Fibaro Motion Sensor - New device-handler with all settings and auto sync feature

So I’ve just got one of these clever little things.

Thanks @CyrilPeponnet for the device handler - it’s great.

However, I have an issue.

It’s reporting constant vibration. I have fiddled around with parameter 20 (Tamper sensitivity) and in fact it’s now set to 0 (inactive) - and has been for the last 15 hours or so, and the app is showing it’s synced.

I know others have experienced similar problems, but I couldn’t find a solution in the forums, other than to ‘play with the settings’ I would have thought that setting p20=0 would solve this for me. (In fact I don’t want it deactivated, I just set it to 0 to test it.)

Any advice would be appreciated :slight_smile:

I also had this problem, I left p20 at the default of 15 and set p24 to vibration (4). This fixed it for me after the next sync.

Thanks for the comment. Unfortunately that hasn’t fixed it for me. I’ve ordered a couple more, so at least I’ll be able to see whether they all behave the same way. How irritating.

I’ve gotten it working somewhat correctly, however it ALWAYS shows motion. I’ve tried syncing, pulling the battery on the device and even removing and readding it to ST. But the app always shows that it sees motion. What else could I do?

with regards to the previous post - when mine got stuck showing motion it looked to me like a symptom to highlight that the battery is going - though it showed around 40% left …

now to my current issue
well I use the “old” version of the sensor and recently have a lot of misfiring of the sensors as well as they showing motion when there is clearly none - as an example my rules to turn on the lights in the office fired multiple times over the last 3 nights - interestingly it seems they fired always in the same interval like 60 minutes - which makes me believe there is something wrong here - the batteries are brand new - so I cant think of what the issue may be …

any ideas guys?

Do you have the old motion sensor or the new type? (v3.2 Zwave Plus)

If you have the new version this device handler works well for me:

well I believe I have the old one - prior to people complaining that the device handler no longer works - but not sure 100% - it was working fine in the past … prior to the recent ST updates

actually the box says V2/7 - from Nov 2015 …

I’ve been going through the threads and can’t seem to get a definitive answer: is anyone experiencing issues with their sensor sensitivity (motion)? I’ve got everything set the most sensitive setting, but alas. Still have to move an elephant across the room before it picks up motion. Any ideas?

Just installed the device handler. How do I get the previously-installed Fibaro motion sensor to recognize it? Thanks!

Does anyone know how to get the sensor to quiet down a little bit on the reporting?? Mine reports non-stop it seems, my live log is simply flooded by this sensor. The only settings I messed with were 40 and 42 for lux, but it doesn’t seem to matter what I do with them…

My #40 is set to 15 - It’s in a very dark place so my lux never gets over 100

My #42 is set to 300 right now, I also tried it at 0 for no reporting, I didn’t see any change

I’ve read through the details in the thread, but still not really sure what would be ideal.

try #40=100 & #42=100

Hi @erocm1231
In the curent app this is no longer there. Do i have to prehaps press the cog sign and then press "Rplace:?

@CyrilPeponnet i instsled your device handler but i dont have the smartapps and other 2 last otions and the sensor is stuck at motion like @mtrujillo . What am i doing worng?

What version of motion sensor do you have?

Not sure what you are asking. You hit the cog to get to the device preferences. You hit the “Smartapps” tab to see what Smartapps are using this device.

I’m asking just that. What is the version of your motion sensor. You need to use the DH that is appropriate to your Sensor.

My response was to @MrSpock

Oops. Sorry.

The version on my motion sensor is ZW5.
What is the right DH for me?
After i install the DH to the sensor what do i have to do then to activate it @erocm1231?

You described a step there is no other option than the cog snd replace in my ST app.

If that is the case, it sounds like you aren’t using the device handler in this thread. I have been using it for some time and it works quite well.

Honestly though, I’m not sure if the ZW5 is some new version or not so maybe someone else can answer that question.

Anyway, read the FAQ here to learn how to install custom code: