Fibaro dimmer settings help

Hi
I’m new to smartthings and fibaro.
I’ve bought a few dimmer 2 and retractive switchs (2 way and off)
I’ve got the dimmer 2 working on the app fine, but I don’t know how to set up my switch, so the down (s2) switch dims and turns off. At the moment pushing up (s1) does both dimming, on and off.
I’ve wired it up using s1 and s2, it seems I need to change option 20 to a roller blind to enable that, I can’t figure out how to do this with smartthings though?

Don’t know what DTH you use for the Fibaro Dimmer 2 module.

This is how my tile looks:

Press on the settings icon upper right corner.

Then you enter into the settings of the module.

Scroll down to #20 and change the settings to 2, save the settings and give it a try.

You’re using a custom dth, the best one is the official dth at the top of the drop down list, it also runs locally. If you want to change a parameter use the Z-Wave Tweaker dth then change back to the official dth.

The official dth can also be changed in the settings, without the use of Z-Wave Tweaker.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.