Fibaro Dimmer 2 (zwave) controlled by Osram Smart+ Switch Mini (zigbee)?


(Ben Erkens ) #1

I have a lamp assy with 4x dimmable Ikea bulb GU10 (not Zigbee / smart) and added a Fibaro Dimmer 2. That is working fine with the wall switch and the app.

I want to add Zigbee remote control switch from Osram. Tried to control the Ikea LED bulb GU10 400 lumen TRÅDFRI wireless dimmable/white spectrum, that works fine with the arrow buttons on the Switch Mini.

The problem is controlling the Fibaro dimmer with this “switch”. The Fibaro Dimmer is Z-wave and the Osram Switch is Zigbee.

Any hints?


#2

This forum is for people using the Samsung SmartThings Home automation platform. So we need to start by asking three questions.

  1. which model of the SmartThings hub do you have?

  2. which version of the SmartThings mobile app are you using, “SmartThings Classic” or “SmartThings (Samsung Connect)” ?

  3. What country are you in?

The answers will affect which options are available to you.


(Ben Erkens ) #3

Hallo JD,

  1. I have the v2 hub

  2. I use the Classic app, the SmartThings App (Samsung Connect) has problem to communicate with some of my Z-wave devices.

  3. I live in the Netherlands (EU).

Grtn Ben


(Jimmy) #4

As long as the switch mini and the Fibaro are both connected to SmartThings, you should be able to create a Smart Lights rule to do this.


(Ben Erkens ) #5

Can you give a hint where/how to make a “Smart Light rule”?

Grtn Ben


(Ben Erkens ) #6

I found Smart Lighting in Automation tab.

Have the Osram Switch Mini now switching on/off the dimmer. Now I have to toggle the dim function.

Tnx for the hint.


(Ben Erkens ) #7

The dimming of the lights was not possible, not like the dimming that was shown at the Osram Switch tiles. Light could only switch on/off.

Now I have set the Smart Lighting to “Mirror Behavior” and it works as advertized. The dimming of the Fibaro Dimmer 2 is synchronized with the Osram Switch Mini.


(Ben Erkens ) #8

Now I have a new problem.

The Osram Switch Mini controls the Fibaro Dimmer 2 in house as it should, but also the garden lights with the Ikea GU10 bulbs follow the Switch.

Can’t find a relation to this behavior.