Fibaro Dimmer 2 - "A Network or server error occurred. Try again later"

Hi , after a few issues with Aeotec , I have decided to use a Fibaro Dimmer 2. Got it connected to the ST network , is visible in the App and looks OK in IDE. However I cannot control the light to go on/off, the dimmer is always at 0 and when I try to increase or turn it on - it gives “A Network or server error occurred. Try again later” Any ideas.

I do have a hard switch which does turn on and off / and dims as well.

Thanks in advance
D

I’m getting the same error using the dim function on Sengled bulbs. Not surprisingly, the dim function on the same bulbs works flawlessly in the Classic app. If you have Classic loaded, try it. I know it supposedly won’t be around long, but it might help you isolate the issue.

I ended up removing the Fibaro dimmer , was just too hard. However will get back up in the roof and try connect again …will keep u posted

Same issue with Fibaro Switch2. Neither operate the switch - same error message as above. Have Dimmer 2s working fine. Cant see any issues in IDE.

Still an issue. I have 4 DImmer 2´s, behaving as above…
Is it a problem with the new app?
Tried unpair one, but now it won´t pair again…