SmartThings Community

Fibaro Diimmer 2 S2 Scene Control


(bradleewright) #1

Hi All,

I have a Fibaro dimmer 2 connected to my V2 hub.

I have nothing in S1 as i dont need local control of the dimmer, everything is done via the app and routines

I have a toggle switch connected to S2 and Parameter 20 set to 1.

I have turned on Scene ID by setting parameter 28 to 1,

The idea to use S2 as a night setting - triggering a virtual button which triggers the night time settings

All is working correctly i can see the scene id’s being reported when watching the live log, and this triggers the button and then triggers all the night time settings.

The problem is that S2 is also switching the local load on and off as well as reporting the scene ID, can i stop S2 from switching the local load?

Many Thanks


(Robin) #2

By default that shouldn’t happen.

Have you by any chance changed parameter 26? should be 0


(bradleewright) #3

Hi Robin,

thank you for the advice,

Parameter 26 is indeed 0.

I have tried the switch in S1 and it behaves exactly the same.

Both S1 and S2 appear to act the same.

1 click lights come on
1 click light go off
Hold down lights dim and then brighten until i let go.

I just cant figure it out.


(Robin) #4

Assume you are wiring between S1 (or S2) and Sx?

Sounds like you have either a faulty Fibaro or maybe a multi gang switch with a shared common?

Have you tried with a single gang toggle switch?


(bradleewright) #5

All working now.

There was definitely something odd happening.

I excluded the device from zwave network and re added it.

Singed into IDE and changed the handler (to the same one i was using before) and bang. Momentary switch in S2 no longer controls local load and i can see in notifications the different scene ID’s being reported from the different presses. Strange!

Thanks again for you help, much appreciated