Favourites: remove STHM 'Not Monitoring'?

After experimenting with the SHM and deciding on a different route I now have an icon on my favourites screen showing ‘Not Monitoring’

Is there a way of removing it ?


I’ve stopped using the STHM as well. Disabling the Show Status Information on the Favorites page gets rid of it, but I also made sure the STHM was Disarmed and then reset the Security portion of the STHM since I’m no longer using it because it doesn’t run local like the various Automations I created to replace it.

Ah, right, thanks.
I saw that Show Status once, must find it again.

Yes, I did turn monitoring off, disarmed, and removed and reset all my Arlo integration as the Arlo/Smartthings integration only now works properly to turn the cameras on/off via a routine. There is no Smartthings mode in the Arlo App any more so STHM is useless with Arlo.
There used to be but it seems it was changed around Dec 2020.

I’m keen to get this working as Arlo Geofencing is very flaky but ST Geofencing has never failed in almost 2 years now.

On the Favorites page, tap the triple-dot menu and the Show Status Information toggle is there.

I use SmartThings to just turn the Arlo cameras On/Off too, but I do use Arlo’s geofencing mode since it allows me to use two different Arlo Armed Modes. So I have an Armed Away and an Armed Stay Mode in Arlo. The difference is that the Armed Stay Mode doesn’t turn on the siren from certain cameras inside since my Intrusion Automation turns On all of the Arlo cameras, and I should be up and moving around inside after the Intrusion calling the police.