Extreme Temperature Unexpected Error


#1

I know a lot of people are getting "Unexpected Error"s in the Android app, I haven’t had too many, but I haven’t been able to create an extreme temperature monitor for a couple weeks without receiving this error.

I had an existing temperature monitor and I thought maybe it was somehow conflicting so uninstalled it and still no luck. If I try to use the marketplace to add a custom monitor, I instead get a “You are not authorized” error.

Aside from the general brokenness, it’s weird to setup now: it asks you for a single temperature sensor, followed by another page allowing multiselect of the same.

Is this just me?


#2

After playing with this for while more I think I got a monitor setup: my main page of the app shows a “Damage and Danger” section where I have formerly always configured these. If I instead setup a custom monitor after first drilling into Smart Home Monitor, I can create one, although it doesn’t really get displayed anywhere. I would expect my SHM to display temperature monitors.

I guess the damage and danger screen is deprecated?


(Eric) #3

I think Damage&Danger is indeed deprecated, leftover from your migration from old phone-app. Mine still work. I haven’t tried setting up equivalent in SHM.

regarding “Unexpected Error” - this seems to be a catch-all message which for me, usually indicates a network problem with my phone, or trouble/overload in ST cloud. The error seems to dismiss itself quickly and USUALLY my requested action is processed anyway.


(www.rboyapps.com - Make your home your butler!) #4

Thanks, I’ve been sticking to Damage and Danger for as long as I could but now I added a new thermostat and couldn’t setup the extreme temperature monitor anymore, it won’t let me! I guess it’s time to move over to SHM or just create a new app :slight_smile: