Everspring/Utilitech Water Sensor Always Wet - Solved

I had the 1st gen hub and SmartThings stopped supporting it. So I purchased the new Aeotec hub and had to go through the painful process of excluding all of my devices and re-adding them to the new hub. The water sensors were the absolute WORST to do this with. A couple of tips and the big reveal for the “always wet” issue.

First, when setting up a new hub, make it a new location. That is 100x easier than trying to do it in the same location.

When excluding the water sensors, you need to be within 1-2 feet of the hub. It also helps A LOT to power cycle the hub between each one. I have four and between the first two and second two I didn’t power cycle and it wouldn’t work till power cycled.

I read success stories from pushing the reset once and three times within 1.5 seconds work. Mine were random and I had some work each way. Whatever you do…do NOT click the button more than 5-6 times. That puts the sensor into a weird mode and won’t come off it for like 10 min. That mode is allegedly a reset mode but doesn’t work.

Once excluded, go to the new location and add to the new hub. Again, power cycle between each one.

My frustration came when they all read as “wet”. I googled everything and read a million forum posts and it seemed random for different people what worked. Here is the actual solve that worked 100% of the time and was quick.

When reading as “wet”, go into IDE and the device and edit the device. Change the “Type” to “Z-Wave Water Sensor”. Since its alphabetic, its towards the bottom. Click update on the bottom. Do this with all of your sensors. Then, I took a cup of water around with me and dipped the sensors into it. It alerted SmartThings it was wet and when I took it out and dried it off, it was back to normal and functioning properly.

For some reason, when its set as “Everspring Water Sensor”, it will never come out of “wet” mode.

Its a known issue with a certain batch of these sensors

https://community.smartthings.com/t/utilitech-flood-sensor-and-everspring-flood-sensor-defective-batch/66981

1 Like

After drying it off, do you set it back to the Everspring flood sensor type or leave it as a z-wave water sensor?

Mine weren’t part of the defective batch, and it seems this is an issue with all normal ones recently if moved to a new hub. Once I changed the type, I kept it changed and it continues to work as expected and gives a more accurate battery level.