Everspring AN157 won't learn


(Gavin Smith) #1

My hub won’t learn my everspring AN157 plugs, it says in the manual put the hub into inclusion mode and triple press the button within 1.5 sec. This isn’t learning it onto the system. Please help!


(Roy Gavilan) #2

If you can go to things and find the type of thing you are trying to connect to instead of just saying connect new thing that helps. If you have a Cree light, go to lights and switches, then select Cree light, then with light off click search. After search begins, turn on light and it should find it. I bought some GE lights that were hard to find because they not really supported by SmartThings but they do work. I sent support and email and they directed me on how to connect them.


(sidjohn1) #3

Gavin, the zwave frequency for that device is Uk only… If you have a US hub, it will never see this device. If you have a UK hub it is fairly common for zwave devices to ship already paired to another hub. To reset this you need to do a zwave exclude first, then a include should work.