Error : Device allready Enroled

Error code " Device allready Enrolled " .
BULB Chameleon IHD6.
HELP .
I had my Bulb Chameleon IHD6 connect to SmartThings on my old phone which I no longer have ( did a factory reset ) .
I installed SmartThings on my new phone , now when I try to connect to the Bulb Chameleon IHD6 to the same SmartThings account I get an error message … " Device Allready Enrolled " .
SmartThings support have been no help at all . I have done a factory reset on the IHD but still receive the error message and can’t connect !!!

You do not connect bullbs to the app - you connect them to your location, (which is stored in the SmartThings cloud) your phone is just a view into the location. So why is this important.

Your bulb was not disconnected from your account just by switching phones. I bounce around between 6 devices as a matter of course. So that in turn means that - you are seeing some kind of app problem not displaying your devices in your account properly. This is reinforced by the error message you have - when you try to enroll a device… It’s already there. you shouldn’t have to.

First line of defense here is to:

  1. take power off your ST hub if you have one, pull the battery out of it if it’s a v.2 hub and let it sit for at least 5 minutes. (20 is better)
  2. while this happens, close the app on your device and either: Uninstall the app from your phone, or you can also clear the application cache if you’re on Android. If you uninstalled the app - then reinstall it. you now have a phone with a copy of Smartthings not logged into the cloud.
  3. Finish waiting on step 1 - bring your hub back up if you have one and powered it down.
  4. Login to the app
  5. see if you see your devices. If no joy - you’ll probably have to open a support ticket.

Its not a ’ LIGHT BULB’ its a Chameleon IHD6 supplied by ’ Bulb Energy ’ it works with SmartThings to monitor Smart meter electricity and Gas usage / costs , .
It doesn’t need a hub it has its own WiFi connection .
As I stated it worked fine with my old phone but appears to be still registered to that phone but I don’t have it anymore .

I have opened several support tickets , sent screenshot etc but Smartthings support are useless

Ok not a light bulb A Zigbee Home Energy Monitor. Nice. Same statement applies. It registers tonyour hub/location, not your phone. This is a problem with the app. Not your device.

The process I noted is still the best way to try to kick start a busted app. And it will still likely require support if it doesn’t work.

As to support. Are you outside the US? Lets just say response outside the IS or Korea has been less than, stellar.

Same problem here Bulb is not shown in linked services and the Bulb device has been deleted but the service remains.

I cannot reinstall the Bulb energy monitor because I get the message “Smartthings Energy Control is already installed at this location”

It looks like support for integration this has been dropped it’s never worked and the Bulb community support forum is full of users complaining about this is not working and it seems support is unable to help.