Err 106: ZW secure inclusion failed


(Jim) #1

I tried to add a second Kwikset lock with ZWave support to my SmartThings network and seemingly now have broken both of the locks.

Once I added the second the first stopped responding to commands are accurately reflecting state. Then when I removed the second, I can no longer get the first to properly respond. I’ve added & removed from the network. I’m getting Err 106: secure inclusion failed.

Any ideas?


(Tarz) #2

Were you ever able to resolve this? I am attempting to install the same lock, and was successful the first go around. Then the lock stopped responding to commands from ST, so I pulled it off the door, excluded it from the network, and now am getting this same error message when I try to add it (actually I’m consistently getting Err 106 and : This lock failed to complete the network security key exchange. If you are unable to control it via SmartThings, you must remove it from your network and add it again.)


(Jim) #3

What I actually found is that timing is a factor. Eventually, I found that what I wasn’t doing in all of my machinery was waiting long enough. It took up to 15 minutes for my network to “settle down” after I added the device, and until I did wait that long, all my Z-Wave locks acted confused and in fail states. Then all of a sudden everything got better. Of course it took me several tries to learn patience.

I’d start by excluding the device again, waiting 15 minutes, adding it back, and letting it rest for a bit. If that doesn’t work, we may need some of the other folks to chime in.


(John Essey) #4

I had a similar issue with second 910 as well. It worked fine for all of 20 minutes, but then failed to respond to commands. My resolution was more mechanical than technical. Specifically, I do not think my first (or second or third) install of the lock were seated properly enough for the deadbolt to cleanly open and close. I confirmed this to be the case by watching a few kwikset videos: http://www.youtube.com/watch?v=sGCN0zLgqy0&list=PLHORCPEuB2t6VQcXkSY-nJ9WH92qaGZI0&index=7 – see from 2:40. My lock didnt operate cleanly and would fail to pair (though, manually, the door lock worked fine). I didnt get the specific error message you received, though, my “Err 106…” was the same.

I installed this lock in the dead of winter, probably not the best, but live and learn.

Over summer I installed my first 910 and it went smoothly, no issues doing the initial deadbolt test… lock paired just fine too (though, I learned the hub needs to be within 3-5 feet of the lock).

Good luck!


(Tarz) #5

Thanks for the attempts at helping, guys. So far, no suggestions have worked, unfortunately. For a recap of the situation (maybe someone official can offer some suggestions as it’s listed on the compatible device list):

  1. First time association worked fine and was able to generate codes, etc.

  2. ~20 minutes later, went inactive and couldn’t get it to respond anymore.

  3. Excluded from network

  4. Re-added to network and got:
    name: secureInclusion
    rawDescription: Err 106: ZW secure inclusion failed

  5. Have attempted roughly an additional 1 to 1.5 dozen times to remove/re-add to network with the following additions:

  • Changed the wait time for both adding/removing up to 16-17 hours (also tried 15m, 1h, 4h)
  • Reset the lock multiple times
  • Pulled and reseated the zwave card
  • Pushed programming button 3 times like some other sites have said
  • Repairing mesh network after exclusion
  • Scoured the web for additional info and have seen many others having these same issues on vera, etc

I’ll keep at it, but if anyone else has any ideas, it’d be much appreciated. It seems odd that it’d be so fickle as to be able to connect with a secure handshake then fail and no longer connect unless either the z-wave card or the ST hub was somehow caching the info, but I don’t have an in-depth awareness of how z-wave in particular works.


(jmoose) #6

Was this ever fixed? I am having the same problem. My first Schlage BE469NX-CEN Connect Century Touchscreen Deadbolt worked fine, but when I tried to connect the second one a few weeks later, I got all of these same problems. It wouldn’t even add correctly, but then would show up as an unknown device on the Things screen


(Tarz) #7

Hey Jimmy,

I got the manufacturer to send a new zwave board and that cleared everything up for me, and haven’t had any issues since.


#8

I’m having same problem as well.
Once this error happened, my device can’t perform accordingly.
4 out of 10 times of pairing, I got this error.

Any solution for this error yet?


#9

I’m getting this same error.
Was there resolution for it?