Enable skill not working

amazon'alexa'echo
echo

(Bayt Alebaa) #1

ok so i follow the following steps as provided by smartthings
1-Tap the menu (three horizontal lines in the top left)
2-Tap Smart Home
3-Scroll to Your Smart Home Skills
4-Tap Get More Smart Home Skills
5-Enter “SmartThings” in the search field
6-Tap Enable for SmartThings
7-Enter your SmartThings email and password
8-Tap Log in
9-Choose your SmartThings Location in the From: menu
10-Tap the checkbox for Access to all devices and Routines, or tap the checkbox for each individual device and/or the 11-checkbox for All Routines
12-Tap Authorize
13-Once authorized, the following message appears: “Alexa has been successfully linked with SmartThings.”
Tap x to close the window and begin device discovery

at step 10 … where is the checkbox ?! its not there… it used to be more simple than all that. for sure . but now i’m not able to find it or to connect it with echo

any advice’s?


(Andrea Bianco) #2

after you selected the location - you should now see ALL DEVICES routines with an empty box to check or NOT for all routines… OR do not select ALL and select the individual / specific devices that you want your Alexa to have access (function) with.

what are you seeing ? I can screen shot for you if that will help.


#3

Today’s platform update broke most third party integrations that require a log-in. That includes Alexa. :cry:


(Micheal ) #4

To be clear…this DOES appear fixed now.


(Pete) #5

I’m having this problem. Account wont link.