Email Function not working in Piston

I have a piston that sends emails ever day. It was working fine then all the sudden the email command has stopped working. I have tested several ways and even created a different piston sending to a different email and it still fails. The error in the log simply says “Error sending email to xxxxx:”. Has anyone else seen this? Any ideas what is going on and how to correct it? Or, what would be some was to troubleshoot what is going on here so I can fix?



in the old days you would telnet to port 25 and enter the email manually, then directly read the error msg.

Now with the increased authentication that is likely required, you probably need to configure a mail client to send a test, and read the mail client’s log for the error msg .

Usual problem is the script/your piston went nuts and got banned for spamming/bulk sending criteria.


Also ocurring to me. I am now on the latest version of WebCore, and have tried changing the email address but continue to log the same error. Any ideas?

also, look at the post above yours

1 Like