SmartThings Community

Ecobee Thermostat show up as Unavailable in App


(Robin) #21

You meant it in a negative way… closest you can get without risking a flag lol

Indeed, I contribute to the community, you demand contribution from the community.


(Yves Racine) #22

I know that my code has helped thousands of my contributors to achieve their HA automation goals, so yeah, I’m very happy of my own contribution to the ST community.

Soon, there will probably be a marketspace for all developers and I will not be one of the fews to get rightfully compensated for the development work.

Better get used to it…


(Robin) #23

I.e claiming your the best, pointing out faults with alternatives etc.

And I won’t post on this thread anymore, you can have the last word… you are too blind to see how much of a #*$€ you can be!


(MrPresident) #24

Do you attribute that (your comment re Marketplace) to Samsung running the show at SmartThings? I’m wondering if they’ve been doing some underhanded things with custom automations. One evening about two weeks ago…routines that have been running reliably for a long while just plain stopped.


(Yves Racine) #25

I will answer to you with another question: what if the so called “competition” came after my initial contribution?

Look up for ecobee and check the thread dates… You’ll see that my own ecobee contribution to the ST community was the 1st to integrate remote sensors, zones, schedules, smart vents, and many other features…

So, yeah, the competition is trying to catch up…


(Robin) #26

I know I said I wouldn’t post again but you answering with a question is just an attempt to avoid the question… It has nothing to do with who started first, it’s about your assumption that your way is best, you’re always right and everyone else is inferior!


(Realy Living Dream) #27

I’ve learned one thing in this thread. It will be a long time before I even consider installing any app or device by @yvesracine just for the unprompted attacks on a fellow community member just trying to help. Especially when the original comment was to contact you directly if using your app.

Reminds me of another attack by an app writer about 3 years ago that swore a lot of people off ever supporting his apps again. Even though his are the only ones available for certain devices.


(Yves Racine) #28

I didn’t attack anybody… Carefully read the posts before making false assumptions…

I’m trying to rectify the facts about my contributions to the ST community as they were questioned by @RobinWinbourne

I’ve been here long enough to respond to unfounded attacks on my work…


(Robin) #29

Nobody’s attacking your work, I went out of my way not to:

You attack others work though:

It’s your stinky attitude that I always attack… and you give me tonnes of excuses to do that!!


(Yves Racine) #30

Just do a little bit of research and contact my contributors as obviously you don’t take my word for it… But, you keep avoiding the simple & plain truth…


(MrPresident) #31

Can you guys please knock it off?
I have a ton of respect for all of you who write and share code and support us folks of all technical backgrounds. All in the name of making the world a better place.
…And for making diving into home automation a fun thing.
Thank you for what you do.

Nuff said.


(Michael) #32

I know this thread is old, but the issue is still around. The resolution of going to Marketplace and reconnecting to Ecobee worked for me. Thanks again.