Dual Nano Switch - Preferences

I bought the Aeotec dual nano switch and wall swipe to control a ceiling fan and lights. So far it’s worked well. The only thing I’m having an issue with are the preferences. On the will swipe, it has a backlight on it (keeps me up at night). So I emailed support and they told me to change parameter 64 value to 0. I did that using zwave tweaker and it works! However, I change the DH back to ‘Z-Wave multi metering switch’ and the backlight comes on, but it shows that the values are still set!

I’m hoping someone has an idea for me! Here’s a pic of the settings in ST. (For kicks and giggles, I tried to change the parameter settings (same spot) for a different color and brightness, but nothing happens, only if I do it via zwave tweaker and the phone app)

After multiple contacts with Aeotec support, they were able to fix it! They added a few lines of code into the DH to disable the backlight on the wallswipe.

1 Like

Wow! Good one for Aeotec!!