"DONE" is disabled when editing button actions

I have an Aoetec “remote” / button (which which turns on 3 lights when pressed.

I want to add a 4th bulb.

I press it, see the 4 buttons contained in the remote. For button 1, I press the “Pressed” .

“THEN - choose what you want to happen when conditions are met” appears.

I click PLUS

It basically is making me set up the whole thing from scratch.

I don’t even mind that, but when I click “control devices”, then pick all 4 bulbs, then click on each to tell it what I want it to do (turn on in this case), and do it for all the bulbs, and make every select (color, dimmer, etc) , the “DONE” is still disabled at the top right.

Any ideas?

button done disabled

Select the plug-in you want to disable, and click the Disable button to In Protected View, files are read only and most editing actions are not allowed.


Thanks but to clarify:

It’s a multi button remote, not plug.

I don’t see a button or method to disable it which I’m happy to try.

Interestingly, for one of the buttons / actions (e.g. button 2, hold), it did let me add and edit. I picked scene, then changed back to control for the light and it worked. When I tried the same for button 1, it wouldn’t let me ‘done’ it.