Dome Water Shut Off Valve

Great pictures! Thank you. I just received a Dome valve actuator, but I cannot install it until I install a new ball valve. You mentioned you used new high quality valves… can you be a little more specific as to the brand? I asked Dome support for a recommendation, but they never responded.

Any advice on valve brands/models would be appreciated.

I have a 1” copper supply line, but there is no cutoff valve currently. The only cutoff valve is at the street, at the water meter.


1 Like

They’re usually pretty responsive so I’m guessing the people that can answer your question were tied up with the CES event and will most likely get back to you next week.

That’s what happened when I contacted them last year, but that might not be a good example since I was making a comment and wasn’t expecting an immediate response.


I installed a 3/4” Mueller ball valve. I got mine at Ace Hardware. The key is to get an all metal construction 1/4 turn ball valve. I got one that I could sweat into the line. Depending on your install may want a threaded option.

Mueller 107-854NL Solder No Lead Packing Gland Full Port 600-PSI Ball Valve, 3/4-Inch

I’ll try to crawl back under the house later and try. Honestly I didn’t spend a ton of time trying as the open alignment just seemed like a bad unit and didn’t want to keep having the motor retry over and over.

Here’s a photo of what I am referring to with the 12 and 6 comment.

Edit: Looking at the videos provided above, it appears that the clamp bracket isn’t tightened square to the arm so maybe that’s all I need to do also and just got too hung up on the alignment.

Edit 2: @ogiewon would you mind taking a photo of yours since it isn’t installed yet to see how it compares?

I didn’t realize that the motor kept trying until it reaches the closed point. I figured it must have some type of timeout to prevent the motor from burning out, but I just tested it and it keeps trying for at least 15 seconds.

I have one that’s not installed and it goes a little bit past 6 like yours does.

@kramttocs Mine also attempts to go slightly beyond 6 for open and slightly beyond “3” for closed.

Ok great. Looks like I just need to fiddle around a little more than I did. Really good to hear.
@krlaframboise Thanks for confirming also.

I didn’t say that mine worked… I haven’t actually tried mine on a valve because all my valves are in locations where the device won’t fit.

That’s why I installed new valves. No clearance where existing valves were placed.

Hello, I am new to Smarththings and the Dome Water Shutoff valve. I installed it last weekend and everything tested fine in my limited testing. I ordered some Samsung Leak Detectors and installed them tonight. I tested them and they would sense water, and it would ask for the Dome to close but it would never close. It would leave the valve open. Interesting, I could directly connect to the dome and close it without issue with the Smarthtings App. Any suggestions? Hub update compatibility? Love the concept just concerned it will not preform when it needs to. Thanks.

Where do you have he rule setup to close it?

Set it up in the ‘Smart Home Monitor’ on the first tab. You can set it to.give a text or push notification if the water is shut off as well.

Thanks for the response. I had done this but maybe I was not diligent enough. I removed the “Smart Home” and installed it again. This time I made sure I hit save on each step and noticed that it wrote two sequences at the end of the setup. All works now! Thanks for your help.

1 Like

I installed the done water valve, and it does not open it close via z wave command’s. But status feedback is correct, even when operating the valve by the physical pushbutton. Anyone know how to get this thing to actually work properly?
Device handler is there, and tried exciting and connecting to zwave network multiple times since…?

Do you have it installed on the pipe already? If so, try removing it to see if it will move. Your valve may be too tight to allow it to move.

I do not have I installed yet. I have it on my workbench. Wanted to test
all my automations before installing (glad I waited…)

It moves great when pressing the physical button.

Seems to be built well(physically), so it’s kinda depressing that it isn’t

What Device Type Handler are you using? I believe there are some community developed versions. Also, you might want to contact support to see if they can assist. I don’t recall having to do anything special to get it to work, though.

I would exclude the device and pair it again. It sounds like the initial pairing didn’t go as planned. Here is the community developed device handler. I have used it with no issues.

1 Like

I also used that no issue, took two tries to pair, easy setup

i tried contacting them twice via their website for support and never heard anything from them…

I am using the ‘official device handler’ that Brian mentioned. I’ve even tried making my own copy vs updating from the repository (no difference)

I’ve had someone mention to me to follow these instructions, so ill try that when i get home from work tonight.
Remove the device and then reset it by holding the open/close button for 10 seconds. A flashing light indicates that it was successfully reset. After doing that, add it back to SmartThings and if it still doesn’t work you’ll need to get a replacement.