Documentation typo

Small typo in the documentation. Not sure where to post it.

on this page the phrase:

It is when an instance of a HubAction is returned from a command method that it becomes useful.

Should say

It is when an instance of a HubAction is returned from a command method THEN it becomes useful.

Look out grammar police have invaded ST

1 Like

some of us have to revert to the smallest things in order to make a contribution. :wink:

Actually, now I want to just remove everything I said. I’ve re-read it several times and now @jim 's original text makes sense to me. Sorry for the false alarm. ugh.

1 Like

I was about to say the same thing until I read your last post.

1 Like