Disaster total and utter


#1

Ok maybe I am not clever enough for this system, after all I am only in charge of 4 Billion USD worth of equipment. First year was relatively pain free, everything worked, though the occasional light was slow to react. After the update in August everything started to run real slow, like 20 mins to turn on light etc. Strangely schedules worked ok. Many items went inactive and would not respond. Support suggested remove and reinstall into network. This is when real fun started. Now nothing works, repair keeps stating all devices wont update, mesh is bad on many and neither smart apps nor minimotes can control ( as effectively everything says it is on when it is off and vice versa )
I am sure there is an easy solution to this , like a fed ex box to pile the junk in , but on a more serious note, smoke and flood are also screwed !!!
I am considering ( apart from the box mentioned above sitting on driveway awaiting trash collectors ) to delete the hub location and start over but…

Help


(Bobby) #2

Have you tried relocating the hub, running a wifi survey to see if you have interference. Does your zwave repair throw errors at you, have you looked at logs, event details in IDE. What devices do you have, zigbee, zwave. How many Sonos? There are a lot of ways to get a clue of what is destabilizing your network, including a bad hub. For 99 bucks, I would get a new one from Best buy and see if that fixes your problems. If not, you can return it…

Just to give you an idea if what you may be dealing with, here is my congested wifi traffic in my home that I am dealing with…


(Jason "The Enabler" as deemed so by @Smart) #3

What he said… and when any system I have goes into total renal failure… I start it from scratch carefully testing each and every piece as I rebuild. Troubleshooting the system will help you fix it.


(Bobby) #4

Home automation, is truly ‘plug and play’. You plug and then you play, a lot…to keep it going!


(Jason "The Enabler" as deemed so by @Smart) #5

Funny thing is, this weekend I couldn’t find anything wrong with my system… it was just working… all of it… I was so upset I went to bed early last night.


(Bobby) #6

Lucky you, yesterday was very quiet at my home. No announcements, no lights coming on and off, no alerts, I even had to use my hand to open and close the garage door. Oh… and it seemed like all I was doing, was turning the lights off behind other family members as if they forgot what a light switch does (when you push it down)…And all because I didn’t have a chance to migrate my sensors to the new hub. It’s really refreshing to take a break once in a while to see how much easier the life is with SmartThings. I may schedule a periodic time off, just to remember what it was like before I automated my home!


(Never Trust @bamarayne) #7

There is something wrong with you.


#8

I heard bamarayne’s mother had him tested. So no. But she never did take him for the follow up visit. :grin:


#9

Ok well as the saying goes, never to late to teach an old dog new tricks. I suppose I was rather sheltered in that up until now I only had issues with Honeywell thermostat that always looses connection ( gave up on that some time ago and ignore the zwave side of it though if anyone knows what the issue is I would be grateful).
Anyway back to the main plot, learnt that no matter how frustrating it is that zwave is not self healing or even very good at staying well I did track my issue down. All the problems where caused by the Enerwave Outlet , I found this out with help from support . It appears it had a brain fart, but since it would not exclude from network it was sitting screwing everything else up . I went to remove it physically but since I am an engineer of course I did it live as finding the breaker is so boring. In effect though I forgot to take the controller out of exclude mode and when I disconnected the hot leg and briefly retouched it the exclude succeeded ( basically I rebooted the switch ). I would not have known this had I powered the circuit down and removed. He is the learning bit though, save myself the grief and just cycle the breaker next time.
Anyway everthing is back working and fast as ever !!!


(Paul) #10

@SBDOBRESCU can I ask what app that is your using?


(Bobby) #11

Wifi Analyzer on Android (they have a free version too).

https://www.google.com/url?sa=t&source=web&rct=j&url=https://play.google.com/store/apps/details%3Fid%3Dinfo.wifianalyzer.pro%26hl%3Den%26referrer%3Dutm_source%3Dgoogle%26utm_medium%3Dorganic%26utm_term%3Dwifi%2Banalyzer%2Bgoogle.play%26pcampaignid%3DAPPU_1_RlbqV63WKIbj-QHpypKQBw&ved=0ahUKEwitkd-Xt6_PAhWGcT4KHWmlBHI4ChDyhAEIFDAJ&usg=AFQjCNEnOzw9_9W2t4t6W3ZPl5QyIAn_9Q&sig2=muYNajXRPzWZz-FhRFPuEQ


(Genson) #12

Sounds a bit funny