Devices offline, no fix in sight. Smartthings has acknowledged the bug


(Mike Mc) #41

Has there been any movement/solution for this issue. Since the last update to the App, I have exactly the same issue (several devices that are offline). However, I have tried to remove them and add them back and the app reports “this device cannot be removed”… Replace just times out. Very frustrating. I have several routines coupled with Alexa/Google Home and IFTTT. HELP!!


(Anders Heie) #42

As far as I know, this issue still pops up, somewhat randomly for people (As this discussion shows). My own issues were resolved by a support person, but it was painful. I still see some devices sometimes ‘forget’ their smartapps, and I have to open one of the apps and re-save it for the device to work. I still have some devices that are now unreachable, for no apparent reason, and so the platform is STILL unstable and suffering.

It’s odd that Samsung doesn’t just fix these 2 or 3 issues once and for all to eliminate these problems that surely happens to more people than the few commenting here. These are essential issues that severely hampers the usefulness. Although, MOST of my devices works, and when they do it’s still awesome. All my devices are Z-wave as far as I know.

I would keep posting here, call support, and put the load on THEIR team to get this solved. I recommend everyone here opens a ticket for their problem and start talking to their team if you can, and maybe someday they will resolve the core issues.

Also, to recap: DON’T EVER turn on the device health feature (as per my support person), as that seems to trigger a ton of stuff like this.


(Michael Leonardo) #43

The best part is that I just contacted ST support yesterday and they didn’t even mention anything about an issue or bug. It’s ABSOLUTELY a bug. I had no problems a month ago!! Why are they not saying anything!!

It’s very annoying. I have not tried turning off device health but I really shouldnt have to disable a “feature” to make things work properly.


(Anders Heie) #44

To clarify: Turning off Device Health doesn’t mean everything will work. It also don’t fix any devices that you already “lost”. It MAY however, prevent more devices from not being found. So once they’re gone, you basically have to reset them in SmartThings.


(T1tentrum) #45

All THINGS make by Samsung (presence sensor, contact sensor) lost connection after reboot router or disconnect ethernet wire on Smartthings Hub.


(Thomas Jose) #46

I’ve got the same problem. At first I was happening to a SmartThings open close sensor, GE light switch, Schlage door lock, and a First Alert zwave smoke alarm. The interesting thing is I have 5 First Alert Z-Wave smoke alarms and only one shows as unavailable.

I reset the Schlage lock, and light switch and it was ok for a week and the problem came back. I replaced the battery in the open close sensor and it seems to be ok so far. I haven’t had the time to check the smoke alarm yet.


(T1tentrum) #47

Why, Samsung smartthings products are the least reliable of all available products. I can understand that products and applications added by the community or others company may be subject to problems but not home products. Never in all of this tread, a SmartThings staff comes explain what is the problem and when he thinks fix that. . Is it just me that finds this abnormal.

The new hub (Home connect) release in 7 july.

Have they abandoned this hub and concentrate only on the new ???


(Johnny2678) #48

Add me to the list - nothing but dropped/unreachable devices for the past few days.

NST Manager stopped working and keeps placing my Thermostats in ECO mode (not OK in summertime in FL) even though all my doors/windows are closed.

Even newly added devices will cease functioning right after pairing and sitting right next to the hub!!


(Johnny2678) #49

This morning, all the red warnings had cleared, but the devices are still non-responsive. Contact sensors aren’t sensing, Smart Home Monitor misfires because it thinks doors are open that aren’t, Thermostats are all out of whack, grrrr… I have no time for this Samsung.


(Johnny2678) #50

Has anyone successfully navigated these issues? I just tried excluding one of the troublesome devices (Fibaro Contact Sensor) and the hub wouldn’t even exclude it. Battery reads full on an external batter tester and the LED lights work when the magnet is brought close to it. Hub says it’s paired but no update to the open/close status. Very frustrating…


(Mark) #51

Have you turned of Device Health?


(Johnny2678) #52

No, I was under the impression that didn’t do anything - just removed the warnings but left devices unresponsive. Will try that now. Thanks.


(Johnny2678) #53

Is there something you have to do after turning Device Health off? (power cycle hub?, zwave repair?) Turning off didn’t change anything.


(Mark) #54

I had terrible problems with dozens of devices until I turned off Device Health and did a hard reboot on the ST hub. After that everything has worked.


(Johnny2678) #55

Pulling the plug on the hub now…


(Johnny2678) #56

kinda shocked… turned off Device Health, power cycled the hub and everything is working now.

Fingers crossed this lasts… and they fix or remove Device Health.


(Mark) #57

Device Health has good intentions, but it is not ready for prime time.


(Patrick ) #58

Removing device health seems to have helped mine but I still have two GE switches that won’t stay connected. I was so excited to finally be able to ignore ST and just enjoy the integration it provides but here I am again, trying to fix ST.


(Gary McCready) #59

Same problem. I have about 4-5 switches that say “offline” but if I go and turn them on and off again, they are fine…till the next logon. Did the hub reboot too.
Very Strange. I tried using the z-wave utility to exclude and re-add them but then others will do it, or they will do it again. It is not even the ones that are furthest from the hub?


#60

My Zwave metering switch is all messed up. Controlled by once a day app. It is on now, but both App & IDE show its off. 2 days ago it failed to turn off at the preset time.