Devices dropping offline and out of system (Iris sensors)


(Jason "The Enabler" as deemed so by @Smart) #1

For about a month I’ve been haven a problem with devices becoming non responsive, or worse, just dissappearing from the system.

A couple of days I finally had the time to dig in and troubleshoot.

  • The first thing I found was every device affected was either an Iris gen 2 motion sensor or the Iris gen 2 contact sensor.

  • next it clicked that the automatons I was having trouble with were almost all locally run. So, I checked that list. I found that about 2/3 of my local run automations were no longer there.

  • I checked the dth on all of my devices, as I had not changed anything. I found that they were all fine, just what I had wanted them at, but no longer local.

  • I changed them all to the smart sense motion dth and the smart sense open close dth. Everything just immediately back into the runs local list.

—> the result is that it has been four days and I haven’t lost another device. Also, all of the lag I was experiencing is now gone.

Sho, why did the dth no longer allow for local processing? I have no idea.

But, there’s my story for anyone that may be looking for some help.


(Michael) #2

FWIW, I have many Iris Gen2 motions and contacts. All of mine are set to use the SmartSense DHs and I have had zero issues with them dropping off. The only custom DH I am using is for the Iris smart plugs and it has been behaving.

Now if only I could keep my GE receptacles reporting status. I have a few that continue to work with SmartLighting but don’t report that they have turned on or off.


(Jimmy) #3

What device handler were you using for them?


(Jason "The Enabler" as deemed so by @Smart) #4

I’m using this DTH on all of my GE switches… around 50 of them…

they run local and almost no problems out of them.


(Jimmy) #5

i thought we were talking about iris motion and contacts?


(Jason "The Enabler" as deemed so by @Smart) #6

we were… I thought you were asking about the ge switches… from the comment right above yours…

my bad…

I was using an old version of the DTH… not sure what changed


#7

I have the same issue. Not sure what is happening. They have been working for over 3 months.

I am using the smartsense device handler.
I have 3 iris contact sensors and 2 motion sensors.
All of them suddenly stopped working - this is about 3 weeks ago.
I have managed to get 1 of the contact sensors to reconnect and both the motion sensors to come back to life.
But still, 2 of the contact sensors do not appear to be working. The app says there is battery and connected. But no response when opening/closing these doors. Tried to remove the battery and putting it back it, whilst holding the small push button. Tried removing it and adding back. The add back works but still no response. Totally stumped at this point.