Device reports but does not respond

I have been using SmartThings since 2015, and am seeing something completely new. Smartthings can see all of the devices in my home (>200), but suddenly it can’t control about 30 of them. This applies to some Z wave switches, Zigbee switches, and even Philips Hue lights. If I turn the switches on and off manually, or control the Philips Hue lights with the Philips app, Smartthings immediately shows the correct status. So it is properly reporting device status. However, if I try to control the device, nothing happens. It doesn’t matter if it is Zigbee or Zwave, the device does not respond. I have rebooted all of the hubs and routers. Also, I have exactly the same behavior whether the control comes from my phone app or from WebCore. About 30 devices no longer respond, but I can see the status just fine. However, most of the house is humming along just fine.

The problem began a week ago, about the same time as a hub update.

Haw anyone else seen this problem of multiple devices suddenly refractory to control, but all of which are clearly reporting their status back to SmartThings?

Hello Steven,

Yes, I’m having the same exact problem. not sure what is causing it, My problem started after the Zigbee update on Thursday May13. very frustrating.

My problem started a few days earlier. I was out of town, so I don’t know the exact day. Some Z wave devices are also affected. Most of the house works fine. I can’t see any indication of why some devices are failing. All appear to be in good health.

I may have found a solution. I changed the ZigBee channel on my Philips Hue controller, and devices seem to have come back online. I don’t know if there is some reason that ZigBee channels get saturated (???), but for right now that may have fixed the problem.

Not saturation, interference. Wifi and pretty much anything else on a 2.4Ghz radio can also cause interference.

Changing the Zigbee channel also worked for me, Problem solved. Thank you

Thanks! I can 100% confirm that changing the ZigBee channel on my Philips Hue lights fixed the problem. I had previously thought that Zwave was affected as well, but the dimmers and switches that went out all proved to be ZigBee devices on further review. I’m not sure what happened, or whether it was related to a ZigBee update by SmartThings. Very cool to see that this worked for Jpowers835 too.

How is anyone supposed to figure this out? I guess crowd-sourced trial and error, as done here, is the answer.

Try opening CMD as an admin (start-> search-> cmd-> right click-> open as administrator), then consecutively enter these commands and press enter between each

ipconfig /flushdns

ipconfig /registerdns

ipconfig /release

ipconfig /renew