Device not showing under "my devices" but does under My Hub


#1

I have a Yale lock that I tried to disconnect from the HUB. I preformed the manufactures instructions and the device disappeared from my list of devices but, when I went through the connection process the lock only gave me the disconnect option. I tried disconnecting through the lock several more times but it seemed to never really disconnect.

Through the app I show no device but I still get alerts. It does show up as a shortcut though?

When I use my computer to access the hub the device is registered under “my hub” but not under “my devices” Also, there is an app that i had installed previous to the one I am currently using that related to changing lock codes which I can’t seem to delete because it says it’s in use yet none of my device have it as an app.

I merely want to reconnect the lock properly and not have any “ghost” connections. Any help is appreciated.

Thanks


#2

Is this a zwave lock? It sounds like it may have been deleted but not excluded. That would mean the lock still thinks it belongs to the hub but it’s no longer in the device list.

Support@smartthings.com should be able to help you figure out what’s going on and get it straightened out again.

You can go ahead and try a general exclude if you want.


(Tim Slagle) #3

@JDRoberts again with the good info :slight_smile:


#4

Thanks JDRoberts. I emailed them but just so you know when I originally went to remove the lock I used the device exclusion method. And upon finding I could not reconnect because it was still “connected” I used device exclusion several more times with no luck. So… I don’t know. We’ll see what support says. Thanks though for the comments!


#5

Frustrating! Definitely time to get support involved, they can see exactly what’s happening. Good luck!


(jason) #6

I’m having the same issue. Any luck on a resolution?