Dead hub or app issues?


(Ron Ornstedt) #1

I tried to add a new device this morning. Click add thing, see hub blink…but nothing found after a few minutes. Tried going by specific thing selection in menu, same result. Tried a different thing, same result. Rebooted ios app and hub, same result. During reboot i noticed that there was no hub offline notification. So…disconnected hub from internet, no notification, hub blinks blue. Set security to arm, away in app, opened door and no notification…app still shows hub online and everything ok. In looking at my devices, no reporting after 2 am, 6 hours ago. Connected hub to net, lights go green. Arm, away, no detection of open door. So hub and app arent communicating. Tried app on dfferent device, same result. I updated to ios 9.3.4 last night, not sure if that is an issue. Any ideas?


#2

http://status.smartthings.com/

is showing major outage this morning.


(TJ) #3

I got a text that there were connectivity issues in North America at 7:30am.
None of my motion sensors are working right now…

And all of my lights just came on…


(Aaron S) #4

I sincerely apologize! We should be just about out of the woods now… follow along at status.smartthings.com (more updates to come)


(Ron Ornstedt) #5

Ah…thanks all…i didnt know that status page existed…favorited now. I was pulling my hair out…lol. Fairly new to ST, about 3 months, and am getting ready to dive in with an ecobee and garage door opener addition, so this had me a little worried.