Danfoss radiator valve controls missing


I have a recent issue. I have Danfoss radiator valves home connected to the Hub. Earlier they were working perfectly fine. Set from the app or on the valve directly. Recently (couple of days ago) the temperature setting buttons from the controls of the app disappeared (for all 4 valves at the same time). Only the battery status is visible. Do you know what could have caused the issue and how can I fix it?


Hi, there is already a thread regarding this problem and it seems like the support is currently working on it.
Here the link to the mentioned thread:


Many thanks for letting me know Daniel. I will follow that thread. Apologies for starting a new one, I was trying to search before but could not find the one you linked. :slight_smile:


I have the same problem although I can see the controls in Alexa and on the old App (a glimpse before it goes to the end screen). I have tried several other drivers in the IDE none work although one gives me all the fields but not populated with data.

On a related them with the new app not working properly on Z Wave devices I have several dual channel switches and the new app shows the second channel off line even though I can still control them with Alexa.

I have tried support with this but they just don’t understand at all. Getting rather desperate as so much doesn’t work now with the new App. Very disappointing.Any help gratefully received.