Customized Controls for Lights abruptly stopped working


(Tim Earnheart) #1

I installed the SmartThings hub and 4 Jasco On/Off light switches for my home. One of the switches installed was for my porch light.

I set the porch light on a schedule – on a 8:30pm / off at 6:00am. Easy enough to do in Customize and controls section for that switch in the SmartThings app.

it worked fine for a week, then the porch light abruptly stop turning on or off. The switch is working fine. So I decided to unplug and replug in my hub to see if that might’ve been the problem. It wasn’t.

So I uninstalled the porch light switch from the app and reinstalled it. I went back into customize the schedule and the light still doesn’t turn on or off at the scheduled times – not even a minute before or after. It’s like the app isn’t talking to the light, but I can turn on and off the light via the switch or the app on my iPhone.

Any tips on what I might be doing wrong and to fix it?

Thanks in advanced-
Tim


(Edward Pope) #2

Have you looked at your log on the IDE for SmartThings? If not, check there. Set a schedule for it to turn on at a time a few minutes from when you bring up the log. It should tell you if it is trying to do anything or not. And perhaps what the issue is for you

Also remember to contact support at support@smartthings.com


(Tim Earnheart) #3

Thanks for the reply. I did check the log in the SmartThings app. Nothing there saying it was trying to do anything.


(Edward Pope) #4

You have to have it up, when it is triggered. Otherwise the you can look at the activity logs for the SmartApps on the device you are using for control.