Cree Bulb failure


#1

Woke up today to find that my 3 Cree A19 bulbs are dead. Any idea what would cause all 3 to fail simultaneously?


#2

Can you define “dead” a little more clearly?

If you put the bulb in a dumb table lamp and turn it on, does it light up? If not, it was probably a power surge in your home’s electrical system. Check if the bulbs are under warranty.

If they light up but are blinking, they are likely waiting for a firmware update. Reset them individually and see if that gets them to light up in the table lamp.

If the bulbs light up but are not controllable from the app, that’s a very different kind of problem.


#3

Dead as in won’t power up when using them physically, or offline/unavailable in the IDE and/or mobile apps?


#4

Dead as in they do not light up when power is applied


#5

All are in table lamps. Over the last week or so I have noticed them start blinking about once or twice a day. Don’t think the blinking was caused by a power surge since no other light blinked.


#6

Do they turn on manually from the lamp?


#7

I’ve seen that once before, but unscrewing them from the socket woke them back up. It’s weird that you had 3 do this. The blinking is a known issue with the bulb’s firmware update (I think). I see it every so often, and I can correlate that to an event log entry when I see a “config” entry show up for the bulb.

If you had 1 bulb die, then I can say the bulb could have met it’s end; but 3 at once impplies something else.

Try something? Turn your lamp off/on a few times (3 should be fine) fairly quick. Did it come back, if so, did you see a long blink?


#8

Thanks Tried most of that this morn to no avail. Tried them again after reading John’s post and they work. Same lamps. Guess I should contact Cree and tell them not to send the replacements.
Emailed Cree and received a response about an hour later asking for the model number, the amount I needed replaced, and where to send them. Great service.