Created new Mode, why is it not in Webcore?

I made a new Mode in IDE but the new mode is not available in the usual spot as a virtual device option in Webcore. I’ve tried logging in and out of the browser but it’s still not an option. What do I need to do?


Try going to the webCoRE App, scrolling through the devices and then pressing done. This should refresh it…maybe…

I went through that and selected every option possible. Not sure what I’m missing…

I’ve had this before. I’m sure a browser hard refresh did the trick.

Yep, eventually it showed up. Thanks!