Couple Z Wave devices acting flakey

Hi All, I have a Z Wave Rocker and a Z wave plug in dimmer module. both seem to work as they please. this has happened recently.
I have firmware 000.032.00010 so I believe it to be the latest.

Nothing else has moved in the house and the other Z Wave devices work without issue. I don’t want to buy new switches but will if I need to.

Any thoughts? leave it alone and see if it resolves itself?

have you tried running z-wave repair? any errors if you have? or tried unplugging the plug and pulling the air-gap on the switch? check IDE to look at the routing info if needed.

What are the brand and models of the flakey devices? Are you using a custom DTH or the stock ones?

I have a GE Z-wave plug in dimmer switch that I can’t get to pair with Smartthings v 32.010. hub it worked fine before the firmware “upgrade”.

Did you exclude it before trying to pair it? Any custom device handlers? If yes, open them in IDE and publish for me.

Yes, it was excluded, no custom device handlers. The device doesn’t show up in the IDE.

Try restarting your hub tHen try to add in tHe by brand section and choose z-wave

I forget the brand of rocker switch, but the plugin dimmer came with the Smartthings V2 Hub when I got in 2016 or 2015 (I forget now)… I unplugged the module, I flipped the bypass on the wall switch… now last night they worked without issue… I will keep an eye on them… I have other Z wave devices that never skipped a beat

As for Z wave repair… how do I go about doing that?


update… units are both working fine now and have since my last reply… I did nothing to fix it