Completely stuck pulling hair out: Qubino flush shutter


(Lewis) #1

Hi all, I could really do with some assistance here this is driving me up the wall.

So I have a projector screen controlled by a Qubino flush shutter. Its been working 100% fine for about 8 weeks now. No issues whatsoever, not even once.

The screen always opened a bit too far but I didn’t have time to sort that out.

So today I had time to sort that out. I go into the device parameters of the Qubino and set a time limit to the open (changed device handler to zwave tweaker and change param). It started playing up pretty much immediately. Screen wouldn’t close all the way or wouldn’t open all the way etc. After much fiddling around and changing device handlers etc I couldn’t fix it so decided the Qubino must have developed a fault while I was changing the params.

Luckily have a spare one. Swapped it out, same problem. Basically the screen will open then only close about 60%. From that point its crashed and nothing will control it. Cannot control via ST or via the hard wired switch. I thought it might be a problem with the routine im using to run it so I disabled the routine and tried only with the hard wired controls. Same problem even on hard wired switch to the Qubino.

I am beginning to worry that I have fried something in the screen motor and that is tripping out the Qubino.

If I change the device handler of the Qubino its works again. Then crashes again after one open / close.

Have I destroyed my screen? I am going to bypass the Qubino entirely and wire up the screen directly to the hard switches and see what happens then but for now I am totally stuck.

Any ideas chaps? Much appreciated…


(Lewis) #2

Just to add to that: I ran a calibration on the Qubino flush shutter and it was after that it started playing up.


(Bellingan) #3

I have the same issue.

When you remove power to the relay for a couple of minutes it will reset and you can operate it again, however after a couple of days the systems starts acting up again.

I am using the relay with an Dooya motor which has its own limits calibration, I’m wondering if the two components has conflicting parameters.

If anyone has any suggestions it will be great to hear them.