Coming from Wink - Router IP Assignment

Sorry to ask such a basic question. I just purchased a new 2018 v3 Smartthings hub. I can’t add as device.

  • Smartthings app on iPhone, signed in
  • Smartthings hub connected via Ethernet. Checked my Internet access is great. I have Orbi router, make sure any port blocking is off and device access control is off. Smarthings hub shows as connected device on Orbi via Ethernet and I can ping the hub from my iMac
  • When I try to add the hub as new device always get “hub can’t be found”
  • I did the factory reset - hold pin until blinking yellow goes solid
  • Tried restarting app and power cycling the hub

I’m loss, any suggestions?

welcome! what is the color of the led on the hub when you attempt to set it up?

1 Like

Red/green blinking back and forth

I have also tried scanning the QR code or entering the serial # manually.

And you’re phone is on the same WiFi network when setting up?

Yes, iPhone is on WiFi and Smartthings hub is on same network (via Ethernet). WiFi and Ethernet is on same router.

What app version are you using?

1 Like

App is 1.6.47

I did the reset again on the hub - blinking yellow, until solid, remove pin…
Then tried to add hub via WiFi - no luck, then tried to add via Ethernet - no luck

I logout, delete the app. Re-downloaded the app fresh, then re-login and still no luck

Best bet is to contact support. Could be a connectivity issue. Have you swapped out the ethernet cable and port on your switch/router?

I swapped out the Ethernet cable. Can see the Smartthings hub has IP address via the router’s web I/F admin. screen. I can also can ping the hub from my iMac, so appears the hub has connection. I will try rebooting the router (after my wife stops using the Internet).

Also the hub name that is listed on the router attached device page does match the serial number label on the hub itself, so doesn’t seem like a bad S/N label.

I guess should check to see if any know issues with Orbi routers and Smarthings hubs? Their is no port blocking set on the router so doesn’t seem like any block messages from the hub would be fault.

You can also start the process with your phone on mobile data. Just disconnect your phone from your orbi wifi.

1 Like

I fixed it. Had to force the router to assign a new IP address to the hub. Thanks for your help!


are we (ex-wink users) crashing SmartThings?

Unlikely. This happens, but more often the last few weeks than in the past.

maintaining dual environments is probably crashing SmartThings

1 Like