Centralite HA Thermosstat

I have a Centralite HA (Azela) thermostat.Bought it a few years ago as part of Time Warner Intelligent Home.

Did not need intelligent home, so discontinued the service. I did figure out how to have the thermostat work with Smartthings, and it worked fine for quite a while, but in the last 2 months the thermosat lost power and the Smartthings Hub updated software.Not sure if either or both of these are involved, but the thermostat is no longer recognized by the Hub or more correctly the app).

tech at Cehtralie tried to help,but since this Centralite is not supported by Smartthings, he could not help. Same story with Samsung.

This is a Zigbee based thermostat. The thermostat recognizes my network, just does not recognize my Smartthings app (or vice versa).
This ,makes no sense to me, and I am sure there must be a way.

Anyone have any ideas?
Thanks!

Spectrum (Time Warner) is cancelling my Intelligent home service soon, and I’m trying to decide how to use my Centralite HA thermostat along with door sensors and motion sensors with a local network (no remote security monitoring). I’m wondering if you have solved this problem?

Thanks,
Nick

Unfortunately I do not have good news. After hours of trying and many calls i gave up.

My last call to centralite was not taken and i was led to believe thet are in bankruptcy.

I bit the bullet and bought another wifi thermostat that works seamlessly with smartthings.

My suggestion…save yourself the time and agita! Cut it loose.

Good luck.

Thanks so much for your reply.
It was very helpful!

My pleasure! Might as well learn from my experience.

I bought a honeywell…works great but needs c wire.

Good luck!

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.