Can't pair Qubino Flush Dimmer


I have 4 Qubino Flush Dimmers that just won’t pair to my hub.

When I try to pair this happens in the event log, but a device is never added. Any idea why?

This is what’s in the zwjoin event:

Every 10th time or so, it actually adds a device, but with zw:L type:1101 mfr:0000 prod:0000 model:0000 ver:0.00 zwv:0.00 in the description, making the device unusable.

Same thing for all 4 dimmers!

Does anyone have an idea how to add the dimmers to the hub?

I also have Domoticz with a Z-wave USB dongle and there I can add them without a hitch, so it’s not faulty hardware in the dimmers.

Anyone? They just don’t want to pair no matter how I try. :slightly_frowning_face:

i am having the same issue with qubino dimmer. does not want to add to the hub. actually got 2 now thinking maybe first one faulty.

Any luck pairing the second one?

Got a mix of 11 dimmers and relays but no luck adding them. But seems like a lot of people got these working.

Interesting! I have one Qubino dimmer with newer HW/FW and that works. Since I can add all of them to Domoticz with a Z-wave USB stick using Open Z-wave the issue must be with the ST hub.

This is so frustrating. I tried again tonight and my Domoticz server with the UZB.ME stick running Open Z-wave adds the dimmers just fine. I have tried to pair them with a Vera as well and no problems. It’s just the SmartThings hub that won’t let me pair them.

It must be possible some how?

I managed to pair both the dimmers and the relay 1 switches.
Can start off with that you dont need to be near the hub to do so(im about 3 rooms away.
I connected the relay switch to a temporary light fixture and powerplug.

Then i started the pairing sequence stated i the manual, opened my app and started a search, nothing comes up in the app, but if you go to the IDE and check list events under your hub you will see something like this:

After that go to my devices and check so the network id is not used by anything else.
Then manually create a device using one of the Device handlers you can find in this forum.

you will get 2 child devices, i changed q1 to metering switch child device and left the other one as is.

The important thing is the parameters, i changed these in the IDE and made just the necessary changes like switch type. see picture below

Start the app and you will see and be able to controll the relay.

Now i added about 4x relay 1, 3x dimmers and 3x relay 2 and all work great.

You are the hero of today! Thank you! :grin:

This method works perfectly fine, but there must be a bug that they don’t show upp in the app when searching for things? I mean, it works behind the scenes so to say.

I’ve encountered issues on ST while trying to include the Flush Dimmer with I2 and I3 enabled, but no problems whatsoever without inputs I2 / I3 enabled.

The device itself responded to all commands from ST and works perfectly on other controllers like the Domoticz and Razberry with or without I2 and I3 enabled.

From my observation i’d conclude that this is purely a SmartThings issue, since on other controllers this works perfectly (Zipatile/box, Razberry, any OpenZwave based controller).

I’ve tried contacting one of the ST engineers a while ago after noticing this but didn’t get any replies. Personally, i’d chalck this up to ST’s handling of multichannel devices (they only recently added multichannel device support via custom handlers, so you can now actually create child devices. This wasn’t possible before. And judging by the capability functionality design, it wasn’t made to accommodate multichannel z-wave devices).


I still can’t get my 1D relay to connect. I’ve followed your instructions above, but no events appear in the log - only the pings to the hub. Should there be an event in the log when a new request to add a device is sent to the hub? I’m not seeing that event either.

Any ideas? I’ve reboot my hub.

Hi @Kiarash_Gholizadeh,

When you say

Then manually create a device using one of the Device handlers you can find in this forum.

I understand that you did it trough the My Devices tab on the IDE and Not from the ST app, is that correct?

Powered by TinyTake Screen Capture

If this is correct, how did you link the new device created through the IDE to the physical device?