Can't pair Lightify without Gateway


(Mike Kelley) #1

So the whole idea behind buying a Lightify bulb was so I wouldn’t need a gateway… but apparently I can’t pair without it. Is this true?

If so it’s going back post haste (and I’ll buy the LIFX, or whatever the heck that was).


(Mike) #2

Not true. I have 3 different Lightify products (about 10 bulbs/strips total) and all paired without an issue.

When you are in pairing zigbee items like these the ST interface isn’t always very useful. After you start pairing and the light blinks go back one page and you should see a “not yet configred” device which should be the bulb.


(Mike Kelley) #3

When you mean “light blinks” I assume you just mean “whenever”, because with or without pairing the light is just blinking away the moment I turn it on (blinking in different color patterns).

I’ll test your advice as soon as my phone stops updating (I figured it was a good time to get 9.3 while I couldn’t get anything else working :smile:)


#4

the “light blink” on older firmware and newer firmware they do a color loop thing, this is what happens when it is in pairing mode. You can pair them directly to ST now.


(Mike Kelley) #5

Well, it’s not working for me. It keeps looking, but not finding, and going back and looking at “not connected” things doesn’t reveal anything.

I’m suspicious that none of you have tried connecting an A19 RGB bulb yet – have any of you actually tried them? (I thought they were only available in the U.S. just recently). It certainly doesn’t appear to me to be connectable…


#6

sounds like you may need to reset it, did you try resetting it? I have several lightify products in my household included RGBW ones.


(Mike Kelley) #7

Reset the bulb? How do I reset a bulb? (I’ve turned it on and off without any luck).


(Mike) #8

I have 4 A19s that work fine (I had preordered them).


(Mike Kelley) #9

The RGBW ones? Well, this one sure doesn’t (unless there’s some trick I’m missing).


(Mike) #10

Yep. Here’s the reset process…

Turn OFF the light
Turn ON the light for 3 seconds
Repeat this process 5 times (OFF + ON for 3 seconds = 1 time)
After the fifth time, wait 10 seconds
The light will then blink 3 times if successfully reset
Repeat the process if the light doesn’t blink


(Rick Pittser) #11

This seems like a decent place for this question - I did buy the gateway for some Lightify bulbs, so I could update the firmware. For whatever reason, the gateway will not see the bulbs at all. I’ve reset the gateway and tried to start from scratch, but it just doesn’t seem. Anyone experienced this before? I did google search and looked at the Osram website but I can’t find anything that talks about this.


(Mike) #12

Hang on…checking to see if I used a custom device type on the A19. Can’t remember now…


#13

its all about timing. there are videos online and you will get frustrated doing it but you gotta reset them. From Off to On wait 3 seconds and repeat 5 times. On the fifth they will flash after about 10 seconds.


#14

you probably need to reset the bulbs, watch the video I posted and reset them so you can pair them to the gateway and apply the firmware update, then reset again to connect back to ST. That is what I do.


(Mike Kelley) #15

Ah, I’m an idiot (but these "SmartThings are making me feel REAL dumb).

Okay, the problem was they were connected to an outlet controlled by a Z-Wave dimmer. Even though the dimmer was on full, apparently trying to cross connect two thingees is a no-no (at least the two I was trying, I guess).

As soon as I just plugged it into a non-controlled switch it immediately found it. Sigh. My SmartHome had better hurry up and get smart enough to take care of me in my old age, because my brain is falling apart (thanks to all who tried to help and sorry for wasting your time – but your encouragement that it worked for you at least keep me going).


(Mike) #16

Cool. FWIW I verified that I’m using the default Zigbee RBGW bulb device type. Previously a custom one was needed but ST added these bulbs around the time the A19 launched. It works with the BR 30 and LED strip also, for the record.


#17

The flex strip actually has its own supported handler too, not sure what the difference is between them? Maybe the zigbee one is local control?


(Mike) #18

Local control only applies to apps, which is currently only smart lighting. My understanding is that any built-in device handler should work locally with smart lighting, custom device types would not. Both the device handlers we’re talking about are default so they should be fine.

I see that handler in there and don’t have an answer as to why I’m not using it. :slight_smile: Not sure if it was added later or if I was testing something. I switched to that and if I notice anything different I’ll let you know, though I have that strip totally automated so I rarely adjust it manually.


(Vic Singh) #19

i didn’t even know you can pair without hub. Is this the same with Hue?


#20

you can pair a Hue without the hub but I think once it is paired you can’t reset it and you need a custom device handler for some of the bulbs to function