Can't open Routine settings


#1

When I try to open Additional settings for the “I’m Back”, “Goodbye”, “Good morning”, etc. routines, I see the spinner for a few seconds but the settings page doesn’t open. Has anyone else seen this?

For example, this occurs when I click on

     Additional settings -> Automatically perform "I'm Back" when ...

The problem appears to be confined to the Automation tab. I don’t see anything useful on the Live Logging web page when this happens. Is there a way to increase the logging level?

This occurs on my iPhone (primary ST app) as well as my iPad. I have tried deleting/re-installing the IOS apps, rebooting my hub and removing unsupported SmartApps, with no luck.


#2

I just checked mine. I’m not having any issues.


#3

Thanks for checking. I have version 2.4.1 (1406) of the IOS app, which I believe is the latest.

This is what I see … but the settings don’t appear.


#4

I’m running android. Maybe somebody on IOS can verify if it is an issue with IOS app or if it’s just a local issue.

Try creating at ticket with customer support.


(Pizzinini) #5

You are not alone! I had this issue for about three months earlier this year. I had raised a ticket with support but they were not able to figure this out… very frustrating. But then suddenly it started working again.

It is working right now.

I tried the app on other devices including android and iOS devices with older app versions. There the issue did not occur. It was kind of silly though to use my OLD very slow iPhone just for editing routines.

I suggest logging a ticket with support. Maybe they have figured something out since then.


(Pizzinini) #6

My current iOS app version is 2.4.1. I had the problem in 2.2.5. It lasted from Jan to Mar this year. It did not only occur in routines but also in some smart apps e.g. Garage door monitor


#7

I was able to work around this problem by installing the ST app on an Android tablet. On Android I was able to open up the Routine settings (and also settings in custom SmartApps) and made the changes I needed to make. Thanks tpip and pizzinini for your input.

I will work with ST tech support to troubleshoot the iOS app.