Can't get Monoprice Plugin to pair


#1

I just bought a brand new Monoprice Plugin and I cannot get it to pair with my SmartThings Hub. Anyone have any suggestions?

https://www.monoprice.com/product?c_id=122&cp_id=12212&cs_id=1221201&p_id=11995&seq=1&format=2


(Allan) #2

Two things:

  1. Do it as close as possible to the hub
  2. Have something plugged into it. Literally anything that draws power (lamp, radio, etc).

#3

I did both of those. I had a fan plugged into it and literally had it 6 inches from the SmartThings Hub. Any other suggestions?


(Allan) #4

Go through the “exclude” instruction and try pairing again. If that doesn’t work it might be bad. I’ve personally had issues with MonoPrice stuff not working correctly so I’ve stopped using them. Others love them (mainly for the price) so YMMV.


#5

I tried the Exclude instructions as well. No luck. In the SmartThings app when it put it in exclude mode, then pressed the button on the Plug, SmartThings didn’t do anything, like it didn’t recognize it to exclude it either.


(Allan) #6

If it wasn’t added then SmartThings won’t exclude it, it doesn’t exist. If you’ve done the exclude on the device and it still isn’t even found it might be bad. I’d contact their support for a RMA.


(www.rboyapps.com - Make your home your butler!) #7

Try this:

INCLUSION INSTRUCTIONS: It is recommended to install the Device Handler BEFORE paring the device for easier setup.

Bring device within 5 of hub
To pair the device, Select Add New Device from the MarketPlace on your ST phone app
Plug in the device into the wall socket, the light should be flashing red/green
If the light is solid then you need to exclude it first (see below)
Press the power switch atleast 3 times within 2 seconds, this should start the pairing process
It should complete pairing within 30 seconds


(Max Power) #8

Are people expected to purchase the device handler for this outlet plug?