Can't create Personal Access Token

I’m trying to create a Personal Access Token at SmartThings. Add a little smartness to your things., but it just keeps spinning. I’ve logged in. Is it not working just for me?

I had the same thing happening. It eventually worked. I don’t recall if it I logged out and back in, or refreshed the page, or both.

I’ve tried logging in, logging out, refreshing page, logging in in incognito mode, logging in with Google or with e-mail. Nothing works, still just a blue spinner…

tagging @nayelyz

I’m using Firefox, if that means anything. I just created another one. So, I’m assuming it isn’t a system-wide problem, anyway.

It worked in Edge. It was not working in Google Chrome…


To confirm, you were able to create the PAT, right?
In Chrome, sometimes we need to clear the browser’s cache to force the refresh.

1 Like

Correct, I was able to create it in Microsoft Edge, but not in Google Chrome. Didn’t clear the browser cache though.

A post was split to a new topic: Can’t create Personal Access Token 2024