Can't control z-wave switches

Thanks for the speedy reply Tim… I’m not trying to bust your chops… It’s just maddening to have to deal with so many issues every week…

This is what baffles me, buddy and would guess it is expected??? :wink: it’s so different experience for everybody I am sick (literally) and can’t wait till goodnight to trigger automatically late at night as I have to retire to bed as per my freaking doc. I triggered goodnight manually with all the crazy stuff and everything worked… Weird!

No worries, please don’t stop asking the right questions.

It’s definitely not easy for us either. We feel your pain. We aren’t shying away from you guys, I read every single post. There are thousands every day and although I may not respond always I am reading everything and taking action to make sure all pain points are communicated to the correct people.

2 Likes

You are our “United Nation”! :slight_smile:

1 Like

are child smart app calls to parent methods also broken at the moment?
I’m working on something that broke about the same time the incident report went out…

Nov 23, 19:29 EST - Monitoring - Issues with device control and SmartApp execution should be resolved. SmartThings will continue to monitor the situation and update accordingly. If you continue to experience problems please email support@smartthings.com

Currently @ Nov 23, 20:19 EST - I cannot trigger my Z-wave light switches.

I have the same problem. After the last update my z-wave devices started failing. Running a repair made things worse. Then zigbee started to fail. Now only cloud integrations work. A new hub shipped today. Mine appears healthy. LED’s work. Actually everything seems to work. EXCEPT, the truth is, as you know, nothing works.

Well it was working for a moment. Now nothing again.

None of my Zwave devices are working. Trying to power cycle the hub now to see if that will help. Status page showing everything should be good :(…

UPDATE: After hub power cycle many lights won’t turn on or off.

Please submit support tickets (if you haven’t already) if you lost control of your devices.

We need data in order to find a root cause, support tickets will help us get more data.

From what I understand a hard reboot (pull battery and power) will restore device control for a little while. I know that’s not ideal but it has been reported to work in a lot of cases.

Hi Tim,

I have been submitting support tickets consistently.

A hard reboot does not restore device control. A z-wave network repair sometimes fixes it.

In my case, sometimes a hard reboot and/or z-wave network repair works sometimes not.

I have GE and Jasco on/off switches (three way also) and a few ST motion sensor. It seems to me that the switches receive the information to turn on/off, but that just dont happen.

Another information: my switches work fine at sunset and sunrise (on and then off) but after that they stop working. I am in Brazil, so mind the time difference.

I hope those informations help all of us and sorry for my English

My automatic Goog Morning always worked fine and also the my Multi Sensors as well. I have a Multi Sensor that triggers a spot light (with a smart power outlet) when my gate is open and it is workinf fine (both of them).

@fabioec

Have you submitted a support ticket? If so please PM me the ticket #. If not please do and ask them to assign it to me. I want to take a look.

@jshine, please send me your ticket # for this problem as well.

160835

Thank you very much in advance

1 Like

Just wanted to update that I haven’t experienced any issues for ~ 48 hours… Not sure if you guys changed anything.

I can say the same, but for the last 24 hours

any updates? Just curious if you guys made changes because my system appears to be working normally again.

Nothing specific. You’re seeing marked improvement though?

yeah, I haven’t seen anything similar happen for a week now. Before, it was happening several times a day.

1 Like

Yea I noticed it everything was working very well yesterday. I joked to my wife that we made it almost 24 hours without having any control issues. She wasn’t as amused by the joke as I was :expressionless: Then this morning I couldn’t control anything.