Can't control anything

Hub is online, but only 3 of 9 GE link bulbs are controllable this morning.
My Bose Soundtouch is not reachable either.
I’ve re-started the hub… no difference.


Having the same issue here. Nothing working. UGH

A reboot solved it but it seem to take longer then usual to go from blue to green.

Same here. Didn’t they “promise” to give us heads-up before scheduled updates, so people could at least make adjustments and not be surprised by unexpected outage or am I asking too much?

1 Like

Same here, but as I said in the other thread, I’ve had that problem for the last 11 days (and an open ticket on it for the last 9). Knock on wood, but everything seems okay here (and I never got any “offline” messages during the night).

1 Like

Is it floating upside down yet? :stuck_out_tongue_winking_eye:

So that’s the secret!


Guys, please do check your scheduled events for today. One of my routine was stuck in the past.


None of my routines are working still.

Good suggestion. I can’t believe I’m saying this, but everything is 100% here!
Well… one exception, but I believe it’s normal. I have two routines, “Good Morning!” and “Good Morning (weekend)” that do the same thing but at a different time. They both show scheduled for tomorrow at their respective times, even though “Good Morning!” shouldn’t run until Monday. However, it’s always been this way, and worked fine (when there aren’t other issues). I’m surmising that “Next Run Time” reflects the next time the Routine will be evaluated, and only at that time, are any other restrictions applied.

All of my smart lighting SmartApps went away, wtf!

Mine went goofy too after this “minor” platform update. Smartthings power outlets dropped off and can’t be used, and my GE outdoor modules no longer controllable.

In fact the routine which involved GE outdoor module was stuck today this morning. I reconfigured and it turned on and off fine again.

Meon of my routines nore direct control work either. Rebooted hub, still not responding.

Just realized that a lot of my motion sensors were stuck. Reset them all and some of the automations are working again.

I slept in till noon today… I’m pretty sure every thing was working when I got up… I came downstairs, lay on the couch, fell off the couch, and woke up two hours later…

Then I went to Home Depot and bought some more stuff…

1 Like