Can't connect Schlage Model # BE 469ZP to AEOTEC Smart Home Hub

I am unable to connect my Schlage Connect Smart Deadbolt to the Aeotec Smart Home Hub with the SmartThings App and I have tried everything to get it paired. I have tried the following:

  1. Downloaded the SmartThings App and installed all the current updates.
  2. Connected successfully to my home Wi-Fi network.
  3. Have tried performing the Z-Wave Exclusion per online troubleshooting tip without success.
  4. Reset Smart Home Hub 2 times to Factory Defaults and have restarted the hub
  5. Reset Schlage Deadbolt to Factory Defaults settings.
  6. Have attempted to pair using all pairing instructions without any success.
  7. Hub is connected to my network and visible in the SmartThings App.

Please advise on next steps….Very frustrated

Best thing is to get in touch with smartthings support. They can see things from their side that we can’t.

Meanwhile, by any chance are you using an iOS device? In the last few days there have been a number of reports from people on iOS of having difficulty adding new devices. :thinking:

Yes this is an iOS device.

If you have access to an android device, you might try adding it with that. You only need use of the Android Device for long enough to add the Schlage to your account, so you could even borrow somebody’s tablet briefly.