Can't authorize IFTTT?


(Sean Murray) #1

I had the IFTTT channel activated in SmarThings but recently deactivated/removed it. I’m now trying to reactivate it but am having trouble. I get to the screen where it asks me to choose my location and then hit authorize however the “authorize” button is grayed out and I can’t click it. My only choice is “Deny”, which I obviously don’t want to choose.


#2

This is fixed! Sorry for the trouble.


(Paul) #3

@Tyler it’s not working for me tonight. The authorize button is green, but it won’t let me click on it.


(DLee) #4

@NorCalLights, just had the same problem minutes ago. Workaround is to use the mobile app, SmartThings Internal category, click on settings.


(Andrew Blount) #5

Hello. Having the same problem. It also exists on the iPhone App, iPad App and when using IE instead of Chrome on my PC. Thanks!


(Brian S) #6

Not working for me either at 5:50am EST 7 Nov. Tried Chrome on Android, Chrome on Windows 7, and IE on Windows 7. “Authorize” button remains grey. Enabled Flash, enabled scripts (blocked in my Chrome on Win7), no luck.


(Jody) #7

I am having the same issue with authorizing the ubi.


(Jody) #8

Got an email back from support stating that

Sorry about that! Unfortunately IFTTT and Ubi are temporarily out of commission, but we’re going to fix that asap. I’ll let you know as soon as the issue is resolved.

@Ben, Would it not be prudent when you know about issues such as these to post them to status.smartthings.com ?


(Brian) #9

Not working for me either… on the phone or desktop.


#10

It’s working again. I’ll see what happened there and if we can post issues like that to the status page in the future.


(DLee) #11

Also Ecobee Thermostat control via automated hello home phrases. Manual temp change in mobile app mostly works…


(Chris LeBlanc) #12

I’m having a similar issue. IFTTT was once activated but with no devices, I went in and checked the devices and it never saved. So instead I deleted the channel from IFTTT and now when I try to authorize IFTTT prompts “could not authorize”.


(Sebastian Bejga) #13

I run in the same issue (like @leblaaanc). Selecting the location (home zone) and adding checkmarks to my devices to allow ifttt access to them. But it seems the authorization of the devices does not work. Because I can not select any device of smart things in the recipes.