Can't add Ring Floodlight Cam Hardwired to Smartthings (Device type 'floodlight_v2' is not supported at this time)

Well that stinks.

Do you know when the model / firmware production changed? My units have only gotten better over time. Hopefully they get this sorted out soon.

Top Men JD… Top. Men.

2 Likes

That could be the problem. :wink: (bonus points if you know who the person in the second photo is.)

Hint: “There was no second chance. We all knew that.”

1 Like

Margaret Hamilton… but admittedly only because I both reverse image searched on Google and also the quote :smiley:

Interesting reading though! Today I Learned!

1 Like

Just installed new FloodCams and have a similar issue. New App only shows the doorbell as Ana available Ring device, no dice on Classic either. New hardware rev of the Flood causing the wonkiness?

That appears to be the issue. You can ‘confirm’ by logging into the IDE/Live Logging tab, before you connect to Ring API in the app. Chances are you’ll see the same

warn [SM] Device type ‘floodlight_v2’ is not supported at this time.

Of course, we won’t know once it’s actually working, so I keep trying about 1x a week…

1 Like

You got it.

“ [SM] Device type ‘floodlight_v2’ is not supported at this time.”

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.