Cannot deploy ST Webhook

Setting up an automation for the ST app, i.e. webhook endpoint so I can bring devices into Home Kit via Homebridge plug-in, but cannot deploy to test, keep getting “Sorry. A temporary server error occurred. Please try again in a few minutes.” for the last two days. I’ve created the automation twice and same result. Thoughts?

Much obliged…

Hi, @8oris

You’re getting this error in the Developer Workspace, right? Can you share a screenshot of the error message and the app ID, please?

Walking out the door, will do so in ~3 hrs.


1 Like

app id - 95c62e50-0bee-44a6-9ca3-969603b9ed6d
And yes, Dev Workspace.

Hi @8oris do you remember the time when it happened? or Can you replicate it and share the time/date and your time zone?

It happens every single time. Just duplicated it again right now at 3:18 pm central 8/23.

1 Like

Hi @8oris the corresponding team found the error and it was fixed, please, Can you try again and verify that it is solved?

1 Like

Deployed! Much obliged, thank you, thank you!!!


I am happy to hear that :saluting_face:

1 Like