Cannot control any devices from the mobile app (iOS & Android)


(Nathan Davis) #1

Nothing, nada. Anyone else having this issue?


New to forum and considering using SmartThings
(Bobby) #2

Report it to support, they just sent out a message that the issue has been resolved. I am having similar issues on Andoid.


(Nathan Davis) #3

Rebooting the hub seems to have fixed it… for now.


#4

Same here, no device control form the iOS app. Rebooting the hub fixed the issue for me.


#5

I had the same problem last night shortly after 9pm. Rebooting the hub also solved the issue for me.


(Joern) #6

How did you reboot. I tried about IDE but actually I’m not at home and it looks like the hub doesn’t react on the reboot :-/ Very frustrating.
Thanks for any help on this.
Joe


#7

I had to do it manually by powering it off and on (also remove the batteries from v2 hub). Sending a command from IDE didn’t work for me either.


(Joern) #8

Thanks for this input. Since I’m not at home this is really annoying.


(Ben W) #9

You can try a reboot through the ide, but I have found it hit/miss when the hub is acting up.


#10

You could set up a remote switch to power cycle the hub, but then again, you’ll have to use a different system like a Belkin WeMo or similar.


(Joern) #11

But in this case I should remove the battery all the time. I’m not really sure what’s the best.
Best would be the hub and the entire system is much more reliable.
But an idea to think about. Thanks!


(Bobby) #12

Rebooting the hub worked here too, but now my hub cannot make make the difference between night and day, so Smart Lighting is firing both before and after sunset instances at once. Now that is really smart.


(Erin) #13

I Cannot control my lights doors etc from my ios also none of my scheduled events are working either.


(Nathan Davis) #14

Press the red button on the back to reboot the hub. That’s what I did. It will take about 5 to 10 minutes to fully reboot.


(Joern) #15

A reboot of the hub worked for me by now. Now I can control all my devices. Not sure if it works fine with day and night but I’m able to control the devices from my Android App.


(Bobby) #16

Spent a good hour on chat with support and after another reboot and other attempts to troubleshoot the problems, the issue has been escalated to an engineer. My options were

“We can flush your local SmartApps and temporarily run them from the cloud. They will be re-assigned locally at some point when our platform runs through and checks for the local option”

or

“I can bump this up to our engineers and have them take a look”

I decided to wait out

Also:

“We do have a ticket for sunrise/sunset events, but updating the app usually resolves the issue”

@slagle @jody.albritton is there anything I can do to get my hub to cooperate?


Why are there Hub outages with 2.0 Hubs
(Never Trust @bamarayne) #17

I am guessing you aren’t updating your reliability thread with this and the other issues you have been posting about lately?

The all clear we feel we have and then suddenly out of no where, BOOM, things tank is lovely.


(Bobby) #18

Ha, ha I dodged the bullet on several of these melt downs since April. So I was long overdue to get hit.


(Joern) #19

Since yesterday all worked fine. Today I had to reset my hub manually. Actually it looks like the hub is working. But now all the lights went on one hour before the correct sunset time.

What’s going on with this system? Any idea how to fix this? Why do my lights switching on and the sun is shining for more than one hour?

Thanks for any ideas


(Bobby) #20

It turned out that waiting out the storm was a good idea! My problems went away on their own before engineers got a chance to look at my accout. Although it would be nice to know what happened and how to avoid things from happening in the future, I can certainly live with this kind of system hiccups as long as they go away without my intervention.

Has your system recovered on its own?