Cannot complete setup of ET-WV520

Hi. I picked up a 3 pack ET-WV520 and I cannot get it to finish the setup process. The device adds to my ST account but only gets to 99% and comes up with an error. The device is in an offline state in ST. It shows error 36-301. I have tried this on multiple devices still no luck. Any help would be appreciated. I tried searching but I could not find anything related to my topic. Thanks.

Hey there! @dskling Welcome to the Community! :slight_smile: I’m sorry to hear that you’re experiencing issues while attempting to onboard your ET-WV5250 hubs.

What does the LED indicator show on the hubs? I’ve included the Wi-Fi hub status indicator information below:

What method are you using to attempt to onboard the device?

Scanning for nearby devices, attempting to add by model code ET-WV520, or is it automatically being detected?

This information will help determine what steps to attempt next, I always recommend trying to close out of the ST App completely, and then re-attempting the onboarding.

I hope this message finds you well!


Hi. Thank you for reaching out.

Im using a Z Fold 3 via ST app to register the device.
The hub flashings green and red and my phone connects to it and goes into the setup mode. I can name the wifi network and assign a password but when setup gets to 99% it errors out. I have tried my wifes phone she has a Note 20 Ultra and it also errors out as well. The error code is the same 36-301.

Thank you for providing us with that information.

During the attempted onboarding it sounds like the nearby device was automatically detected by the mobile devices, can you try using a different method like searching for the model code ET-WV520?

Have you already attempted to clear the cache of your Smart Things application on both devices and restart the device? This sometimes resolves any hanging percentage issues.

You can do so on both devices using the pathway below:
Settings>Apps>SmartThings>Storage>Clear Cache and afterward restart the device.

Additionally, when you receive the error code 36-301 do you see a (?) mark located at the bottom with specific troubleshooting steps to attempt pertaining to that error code?

As it was happening on multiple devices, If the symptom persists after attempting the troubleshooting steps, I would recommend creating a Support ticket and attaching your error logs so we can look into your concerns further. You can reach out directly to a support team in your area using the below information:

US: 1-866-813-2404
UK support 0333 0000333

I hope this message finds you well!


The ETWV520, the Connect Home, was the first generation smartthings Wi-Fi mesh router, and was discontinued a couple of years ago and replaced by the ETWV525, The one with plume.

So my first question is did you buy this new or used? Because I didn’t think anybody was selling it new anymore. :thinking:

Second, what country are you in? I’m pretty sure that model is region locked and will not complete set up in some countries.

On top of that, even the most current model is having problems with Edge drivers and has not been picked up by Aeotec, who is the hardware partner in the US and Europe for the standalone hub model. So it really looks like an end of life device, I’m not sure I would personally be investing time or money Into a new set up with one now, but obviously that’s up to you.