Camera Function Broken - Don't Waste Your Time or Money


(Bobby Thompson) #1

I bought a D-Link DCS-2132L camera, then a Samsung HD Pro.

BOTH cameras show UNAVAILABLE after setup.

Tried repeatedly, but the damn things are as effective as a brick (a brick might be better, at least I can hit an intruder with it).

I have no choice but to return both cameras and find a reliable system. And by reliable being able to see 1 second of video before that systems breaks is infinitely more than SmartThings ever achieved.


(Tim Slagle) #2

Hi @bobbythompson,

Did you reach out to our support team? (support@smartthings.com)

They will be able to get you sorted out.


(Bobby Thompson) #3

Sent…

Attaching this:


(Dale C) #4

Sorry you having issues but mine is working. Well I was going to say fine but I looked at my Samsung HD Pro camera events and it has been randomn up and down but only briefly to where I didn’t even notice? Did you do as @slagle requested and get support to help get your problem solved? I am looking forward to hearing what support has you do so that I can learn what might be happening to mine.


(Bobby Thompson) #5

I did sum it a support request and am still waitin…

My Activity screen shows camera off then camera unavailable…

At no time has my camera registered as online… Same with HD pro and D-Link…


(Dale C) #6

OK, In my original setup I did have a connection problem like yours on my Samsung. I ended up deleting the device entirely from the system. Then I reset the camera back to factory and started over step by step adding the camera back into SmartThings and it has been fine. Does your Samsung work ok to the SamsungSmartCam.com website for you or does it also not show? Support I am confident can help you if your camera is functioning.


(Bobby Thompson) #7

I did a factory reset then setup the camera with the SmartCam app.

Once done I was able to set it up in ST…

Since I already sent back the D-Link cam, I can’t determine if a sumo let path would have fixed it…


(Dale C) #8

Great! Glad to hear you got yours working.