Bulb Only works with Action Tiles


(JIm) #1

I have a Sengled bulb, among several, that is showing not available in the ST app. And I can’t control it from there. Echo also says its not available. But I can control it from Action Tiles with no problem.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

Do you have Device Health enabled for your Location (in the SmartThings App)?

I still don’t think Device Health offers any benefits, as it tends to mark stuff as unavailable aggressively or prematurely.

ActionTiles currently ignores Device Health … 'cuz, honestly, there is no SmartThings published API for it, so … why bother?


(JIm) #3

I did have it enabled, but tried dis-ableing it and it didn’t make any difference.

What was puzzling I couldn’t turn it on/off from the app. My Echo kept saying it wasn’t available. But ActionTiles worked great every time. I fiddled with it for about 30 minutes. Same results. After about an hour everything started working again. I guess Action Tiles has a better route to the ST cloud then the others…:):smiley: