SmartThings Community

Brand new, hub not found

Correct the new app, tried the old app but yeah you can use that one. Yes its the new v3 one.

Do you have the v3 hub connected to your router via a known good Cat5 cable? I don’t have a v3 hub, so I am not sure if a hard-wired connection is required to initially register the hub or not, but it seems like a good idea. Also, your phone should be on the same WiFi network (i.e. WiFi from the same router that the hub is plugged into) to allow the two devices to ‘see each other’. Make sure you’re not using a 'Guest WiFi Network" as those are usually prevented from seeing LAN devices.

Again, I am not sure what process Samsung is using to register these new v3 hubs, so the above suggestions may not be accurate. Hopefully someone with more experience will chime in.

You’re in the USA right?

Yes I am in US

They just pushed an ios app update that has some changes to help join the V3 hub. Give it a whirl if you’re on iOS

Basically same final issue but a slightly different route to get that error. Now it asks to connect to a network then it fails. I am starting to wonder if the QR code and Serial number are incorrect so its not finding the right hub.

yeah, i’d exchange it

I have another on order since no stores have any.

2 Likes

So it was the hub, I ended up having to go to another area for work and got a new hub. Worked first try.

2 Likes

Really interested in the part that says “including support for users who want to upgrade from the last generation of SmartThings Hub for US or UK.”

Does that mean there’s a migration mechanism now? Or are they playing with my heart :cry::broken_heart:

1 Like

I’m going with playing with your heart for now

2 Likes

HI Mark, I have the same problem with the V3 Hub and tried all the ways down. Still not seeing the Hub in the app. Should I return the Hub?

Try connecting the hub to your network by Ethernet and use the SmartThings (Samsung Connect) app to initially set it up.

Hi JKP,

Thank you for your advice. I did connect the hub to router using Ethernet but still cannot find " HUB" catergory in the app. I resetted several times but nothing is getting better. Pls advice!

Hi Mark, I have the same hub like your first one(model, M/N) and it doesnt show up at the app also. Pls share with me how did you connect the new one you bought after the first one failed?

I bought a new one and it followed the instructions. Nothing special. I chalk it up to the fact that first one had some sort of issue.

What region are you in?

Hi Jkp, i’m currently in Vietnam now. Do you think VPN is the matter? I changed vpn to US, created new acc but still cannot find find the hub.

Thank you Mark. Lets me give it some try b4 giving up!!

Yes, there are a few threads on here in regards to setting up a new v3 hub in an unsupported country.

1 Like