Bosch BOSCH ISW-ZPIR-WP13 Motion Stops detecting motion HELP!

Hi all there have been reports of this motion sensor failing to detect motion. The customers are people who have had it up for a few days to many months. Out of nowhere it simply stops reporting motion. They are also reporting that the temperature is still reported.

1 Like

wonky kind of behavior I would expect from low battery.

I would tend to agree but one of the emails I have says they tried new batteries and tried resetting the device and it still only reports temperature.

One user who had this problem said this “I was able to correct the problem with a complete device reset, rediscovery and setup.” Yet some people reporting the problem have tried this without it working. In the past year I would say we have around 10 people who have had this same issue.

I have two of these and they both have dropped off the network a number of times, but have always been recoverable. Most times just pull the batteries was enough, but with one of them, I have had to fully reset 2-3 times. They were both in my basement which doesn’t have a good Zigbee signal, although I have a Centralite plug there, so I give them the benefit of the doubt. Moved one up stairs and haven’t had an issue since, but its only been a couple weeks.

I just recently received two of these in the mail today. Followed the instructions and it senses motion great for a few minutes then stops sensing it. But it still reports the temperature. Not even sure I am going to open the second one and give it a try.

I found the following on Amazon customer comments. This really helped me with the issue I thought I was having. I hope this helps others that are new Smart Things like I am.

Initial impression is good, though the manual is a bit confusing
ByPatrick Niemeyeron May 7, 2017
I am using this with SmartThings. Setup was fairly straightforward, but with a couple things that were a bit unexpected.

First - setup is through a custom device handler. This isn’t surprising and it’s pretty well documented in the instructions (there is a tinyurl to the config for the Smart Things DH).

Next, though - after you pair the motion detector with your hub, it spends 90 seconds or so in “walk mode” (as the directions call it). During this time, the red beacon lights up every time the sensor detects motion and every time motion starts/stops, it gives you feedback about what it is able to see. This is presumably to help you ensure that the device will detect motion in your desired installation spot. But I was confused about the device for a while because it gives so much info in this mode.

After the “walk mode” trial is complete, the device does seem to still work, but it changes its behavior in two significant ways that made me think it wasn’t working: first, the LED no longer lights up to give visual feedback about it detecting motion. This is actually fine, but I had learned to expect the “LED-when-motion-is-detected” behavior during setup.

Next, when in normal operation mode, the device only tells you there is motion once within a 3 minute window. So it detects motion and if there is motion again two minutes later, it won’t tell you (again) “motion detected.” Like the last item, this is fine (the manual indicates this is a battery saving feature, which I can believe) but again, I had grown accustomed to the “you get ‘motion detected’ any time there is activity” (which is how the SmartThings motion sensors work and how this device worked while it was still in “walk mode.”)

These are OK behaviors, really, but I was confused by the device behavior during setup (since it behaves differently than the SmartThings motion sensor and it seems to behave differently from itself when comparing “during setup” to “during normal operations”) so I think it’s a bit confusing. Otherwise, it seems to work well.

The device has an internal, removable “look down” tab that you can pull off that will allow it to use the lower field of view when looking for motion.

1 Like

Might be an issue with the device handler, which runs in the cloud…

While you need the Bosch DTH to pair these with the hub, after that you can switch to the SmartSense Motion Sensor handler and then it runs locally. Reports both temp and motion just as well as the Bosch DTH.

Time will tell whether the above-reported issue hits my setup.

Currently having the issue where motion isnt changing as well. Changed batteries, changed the device handler to the smart sense motion. Nothing has helped. Only thing I haven’t tried is removing it and re-adding it.

It does update the temperature though.

Dwritter, your symptom was explained by Sassafrassin above. It’s a feature of security motion sensors that conserve battery life:

Did anyone every figure out a solution to this? I happened to notice 1 not responding and when I checked the rest 2 more had stopped responding. 1 was still working fine. All continued to report temp just fine.

Was there ever a solution to this or was it just abandoned? I too currently have a motion that has stopped reporting motion and only temperature. Would like to know of a fix.

You posting this made me check mine again tonight. 2 out of 4 stopped reporting motion. Like the 5th time I’ve had this happen with these. Seems like about time to send them packing.

I had two of those fail the same way, stopping reporting motion. I even try to set one in friends house, different hub. It failed in a week. Garbage. Switched to Zooz now.

Mine no longer reports motion. Even after a reset and rejoin, it quickly stop with motion but stay connected for temp and battery reports. Going to try like 5 resets and see.

Maybe I didn’t do the right battery first for the reset? Anyways, did many resets the correct way and it has been re-added. I will post an update.


Two weeks, still working. Do a multi reset using the correct method as mentioned above.

UPDATE 2: Stopped reporting motion 01/29. So that lasted for about two months. I will do another reset and see how that works.

1 Like

I have many of these, and yes 2 of them only report temps - no motion. I’ve reset and red-added them many times - no luck. Even switched to a diff ST v2 hub. Anyone find a solution?

Remove from ST, reset as described. Do the reset twice as someone else suggested. Add again to ST. Good luck.