[Beta] Zigbee Edge Driver compatible with Lidl, Ecosmart, Osram, SmartThings & Others

What devices are you referring to?

@Mariano_Colmenarejo about this one.

Well, I’m all ears so you can tell me where the sensitivity adjustment
I don’t know how to find it

How can I help you with this “where” ?

Is there some hardware specification?

I mentioned this, but anyone help me.
I am using multi switch driver mc, and in automations tab, in “THEN” dont have on, off options. Just have one option “turn on or turn off”


I’m guessing you are on iOS? If you have access to an Android phone or Chrome book you will be able to
see them.

I have the same issue, see this thread, I have seen other users with the same issue.

Hi @Mariano_Colmenarejo
Please could you add these bulbs to the light driver fingerprints? They’re all currently working with a stock DTH

manufacturer: IKEA of Sweden
model: TRADFRI bulb E27 W opal 1000lm
manufacturer: HZC
model: Dimmer-Switch-ZB3.0

And finally this one - same phsyical model as the first Ikea bulb, but has a different model name.

manufacturer: IKEA of Sweden
model: TRADFRI bulb E27 opal 1000lm

Thanks

Hi @hellodave

are the ikea bulbs color temperature adjust?

Sorry, this device TS0203 is a contact sensor no a motion sensor

No, just dimming.

Oh my gosh! I’ve referred the wrong device, this is the correct:

image

Hi,

Please can you add this fingerprint for the Yagusmart single gang switch? I installed your zigbee multi switch and child driver and got my Yagusmart 2 gang working perfectly so huge thanks for this.

  • zigbeeNodeType: ROUTER
  • application: 50
  • endpointId: 01
  • manufacturer: _TZ3000_m0btfbt7
  • model: TS0001
  • onOff: catchall

Hi there,
Another one to your endless driver . Please note ZLL profile ID. Zemismart 3 Gangs

Data
application: 09
endpointld: 01
manufacturer: TYZB01_gzhgaaqi
model: TS0003
zigbeeNodeType: ROUTER
Raw Description : 01 C05E 0000 01 07 0000 0004 0003 0006 0005 1000 0008 01 0000

Hi @dotan_shai
Added to this driver version

───────────────────────────────────────────────────
 Name         Zigbee Multi Switch Mc
 Version      2022-09-28T18:27:16.42588024
───────────────────────────────────────────────────
─────────────────────────────────────────────────── 
 Name         Zigbee Multi Switch and Childs Mc    
 Version      2022-09-28T18:27:26.118580542        
───────────────────────────────────────────────────
  - id: "TS0003/TYZB01_gzhgaaqi"
    deviceLabel: TS0003 Switch
    manufacturer: TYZB01_gzhgaaqi
    model: TS0003
    deviceProfileName: three-switch

Two gangs also… here are the details:

Data	
application: 09
endpointId: 01
manufacturer: _TYZB01_qcgw8qfa
model: TS0002
zigbeeNodeType: ROUTER
Raw Description	01 C05E 0000 01 07 0000 0004 0003 0006 0005 1000 0008 01 0000

Added to this driver

───────────────────────────────────────────────────
 Name         Zigbee Multi Switch and Child Mc     
 Version      2022-09-28T19:08:46.052146745        
─────────────────────────────────────────────────── 
───────────────────────────────────────────────────
 Name         Zigbee Multi Switch Mc
 Version      2022-09-28T19:08:37.744925075        
───────────────────────────────────────────────────
  - id: "TS0002/_TYZB01_qcgw8qfa"
    deviceLabel: TS0002 Switch
    manufacturer: _TYZB01_qcgw8qfa
    model: TS0002
    deviceProfileName: two-switch

@Dienzora

Install this driver,
uninstall device
open CLI to capture this driver log
reinstall device to see if this device support attribute *CurrentZoneSensitivityLevel
my models don’t support it

───────────────────────────────────────────────────
 Name         Zigbee Motion Sensor Test
 Version      2022-09-28T20:15:49.524623929
───────────────────────────────────────────────────

hi
first of all, thank you very much for your work, and your great help.
I checked the drivers, tow gang works great.
But unfortunately three gang is not identified as a edge on st.
I think there was a mistake in the name of the manufacturer.
The correct name is _TYZB01_gzhgaaqi
Missing an underscore at the beginning.

Sorry,
fixed in this driver version

─────────────────────────────────────────────────── 
 Name         Zigbee Multi Switch and Child Mc     
 Version      2022-09-28T20:48:08.627283111        
───────────────────────────────────────────────────
───────────────────────────────────────────────────
 Name         Zigbee Multi Switch Mc
 Version      2022-09-28T20:48:19.117826073        
───────────────────────────────────────────────────
  - id: "TS0003/_TYZB01_gzhgaaqi"
    deviceLabel: TS0003 Switch
    manufacturer: _TYZB01_gzhgaaqi
    model: TS0003
    deviceProfileName: three-switch

It works:

2022-09-28T21:32:51.444153031+00:00 TRACE Zigbee Motion Sensor Test  Found ZigbeeMessageDispatcher handler in zigbee-motion
2022-09-28T21:32:51.450226364+00:00 INFO Zigbee Motion Sensor Test  Executing ZclClusterAttributeValueHandler: cluster: IASZone, attribute: CurrentZoneSensitivityLevel
2022-09-28T21:32:51.456733031+00:00 PRINT Zigbee Motion Sensor Test  currentZoneSensitivityLevel >>>>>>>>>	2
2022-09-28T21:32:51.461754364+00:00 DEBUG Zigbee Motion Sensor Test  TS0202 Motion Sensor device thread event handled
2022-09-28T21:32:53.545841032+00:00 TRACE Zigbee Motion Sensor Test  Received event with handler zigbee
2022-09-28T21:32:53.569951365+00:00 INFO Zigbee Motion Sensor Test  <ZigbeeDevice: 4eb01caa-12cb-41f0-bbbf-8e2621e8025f [0x6743] (TS0202 Motion Sensor)> received Zigbee message: < ZigbeeMessageRx || type: 0x00, < AddressHeader || src_addr: 0x6743, src_endpoint: 0x01, dest_addr: 0x0000, dest_endpoint: 0x01, profile: 0x0104, cluster: IASZone >, lqi: 0x8C, rssi: -65, body_length: 0x0007, < ZCLMessageBody || < ZCLHeader || frame_ctrl: 0x08, seqno: 0xA4, ZCLCommandId: 0x0A >, < ReportAttribute || < AttributeRecord || AttributeId: 0xF001, DataType: Uint8, Uint8: 0x00 > > > >
2022-09-28T21:32:53.666036699+00:00 DEBUG Zigbee Motion Sensor Test  TS0202 Motion Sensor device thread event handled
2022-09-28T21:32:53.680260365+00:00 TRACE Zigbee Motion Sensor Test  Received event with handler zigbee
2022-09-28T21:32:53.697587699+00:00 INFO Zigbee Motion Sensor Test  <ZigbeeDevice: 4eb01caa-12cb-41f0-bbbf-8e2621e8025f [0x6743] (TS0202 Motion Sensor)> received Zigbee message: < ZigbeeMessageRx || type: 0x00, < AddressHeader || src_addr: 0x6743, src_endpoint: 0x01, dest_addr: 0x0000, dest_endpoint: 0x01, profile: 0x0104, cluster: IASZone >, lqi: 0x8C, rssi: -65, body_length: 0x0007, < ZCLMessageBody || < ZCLHeader || frame_ctrl: 0x08, seqno: 0xA5, ZCLCommandId: 0x0A >, < ReportAttribute || < AttributeRecord || AttributeId: 0x0013, DataType: Uint8, CurrentZoneSensitivityLevel: 0x02 > > > >
2022-09-28T21:32:53.734618699+00:00 TRACE Zigbee Motion Sensor Test  Found ZigbeeMessageDispatcher handler in zigbee-motion
2022-09-28T21:32:53.801574365+00:00 INFO Zigbee Motion Sensor Test  Executing ZclClusterAttributeValueHandler: cluster: IASZone, attribute: CurrentZoneSensitivityLevel
2022-09-28T21:32:53.816757699+00:00 PRINT Zigbee Motion Sensor Test  currentZoneSensitivityLevel >>>>>>>>>	2
2022-09-28T21:32:53.821973032+00:00 DEBUG Zigbee Motion Sensor Test  TS0202 Motion Sensor device thread event handled
2022-09-28T21:32:54.358043366+00:00 DEBUG Zigbee Motion Sensor Test  TS0202 Motion Sensor device thread event handled
2022-09-28T21:32:54.882544032+00:00 TRACE Zigbee Motion Sensor Test  Received event with handler zigbee
2022-09-28T21:32:54.892062032+00:00 INFO Zigbee Motion Sensor Test  <ZigbeeDevice: 4eb01caa-12cb-41f0-bbbf-8e2621e8025f [0x6743] (TS0202 Motion Sensor)> received Zigbee message: < ZigbeeMessageRx || type: 0x00, < AddressHeader || src_addr: 0x6743, src_endpoint: 0x01, dest_addr: 0x0000, dest_endpoint: 0x01, profile: 0x0104, cluster: Basic >, lqi: 0x8C, rssi: -65, body_length: 0x0008, < ZCLMessageBody || < ZCLHeader || frame_ctrl: 0x18, seqno: 0x17, ZCLCommandId: 0x01 >, < ReadAttributeResponse || < AttributeRecord || AttributeId: 0x0001, ZclStatus: SUCCESS, DataType: Uint8, ApplicationVersion: 0x46 > > > >
2022-09-28T21:32:54.913264032+00:00 TRACE Zigbee Motion Sensor Test  Found ZigbeeMessageDispatcher handler in zigbee-motion
2022-09-28T21:32:54.919348699+00:00 INFO Zigbee Motion Sensor Test  Executing ZclClusterAttributeValueHandler: cluster: Basic, attribute: ApplicationVersion
2022-09-28T21:32:54.925353366+00:00 PRINT Zigbee Motion Sensor Test  Firmware >>>>>>>>>	70
2022-09-28T21:32:54.930519366+00:00 DEBUG Zigbee Motion Sensor Test  TS0202 Motion Sensor device thread event handled
2022-09-28T21:32:54.936866366+00:00 TRACE Zigbee Motion Sensor Test  Received event with handler zigbee
2022-09-28T21:32:54.945406699+00:00 INFO Zigbee Motion Sensor Test  <ZigbeeDevice: 4eb01caa-12cb-41f0-bbbf-8e2621e8025f [0x6743] (TS0202 Motion Sensor)> received Zigbee message: < ZigbeeMessageRx || type: 0x00, < AddressHeader || src_addr: 0x6743, src_endpoint: 0x01, dest_addr: 0x0000, dest_endpoint: 0x01, profile: 0x0104, cluster: IASZone >, lqi: 0x8C, rssi: -65, body_length: 0x0008, < ZCLMessageBody || < ZCLHeader || frame_ctrl: 0x18, seqno: 0x18, ZCLCommandId: 0x01 >, < ReadAttributeResponse || < AttributeRecord || AttributeId: 0x0013, ZclStatus: SUCCESS, DataType: Uint8, CurrentZoneSensitivityLevel: 0x02 > > > >